Emlid

Community Forum

REACH RS+ No Signal on Arrival


(J Braun) #1

Hi Guys,

Just received 2x Emlid Reach RS+ modules.
Updated them according to the youtube video.
Then set them up as Base and rover according to the youtube video.

The Base seems to work fine,
The rover however seems to doesn’t receive any data (GPS ro RTK).
The status (signal-to-noise ratio in the app) is completely empty.

Screenshot Rover: Screenshot Rover
Screenshot Base: Screenshot Base
System report: SystemReport Rover

I also tried to switch them (configure the rover as base) but this doesn’t seem to fix anything.

Can someone help me with this?

Kind Regards,

Joost


(Tatiana Andreeva) #3

Hi @j.braun,

Please try to reset settings on the rover unit to default. You can do it in ReachView Settings tab.

Let me know if it helps.


(J Braun) #4

Hi Tatiana,

Thanks for the reply.

I Reset the rover settings to default through the Settings tab,
I also Reflashed the rover with the “Reach Firmware Flash Tool”.
No result, status is still the same.

new screenshot of Rover: Rover After Flash
new system report: System report Rover after flash

Any idea?


(Tatiana Andreeva) #5

@j.braun,

May I ask you to email us on support@emlid.com?

In your email please provide:

  • the Serial Number of Reach with the issue;
  • Order Number (if bought from Emlid Store);
  • Shipping address.

Thanks!


(J Braun) #6

Okay, i send the email with all information.
Hope to hear from you soon.


(Tatiana Andreeva) closed #8