Reach RS+ internal processing to RINEX 2.11 stuck at 99%

Hello,

I have setup up the rover to log (and then process?) to RINEX v2.11 but it is getting stuck at 99% complete (see screen shot).

I have had the rover setup in the office at the moment connected to the wifi for over an hour and it has been stuck at the 99% for about 30 minutes. Any ideas/tricks to get it moving or how long I should let it run.

Firmware: 2.14.0
The UBX file for this one can be found here: https://bit.ly/2vYD7nw
(shortened link to Sharepoint because I can’t upload it here) in case someone can spot something in the file.

Have you tried rebooting the device?

Hey Wizprod,

I have tried restarting it a few times, both via the GUI and the hardware buttons. You should be able to see in the image I posted the other logs that have been generated on each restart.

Your disk space hasn’t run out, has it?

If you are familiar with SSH, I would copy the logs directory to another device. For now, anyway.

Hey Bide,

The disk space has approx 3GB remaining. I can download all the other logs that were important (i.e. the UBX). I am tempted to delete the one that is at 99% and see if it does the same to the next log.

1 Like

If you do not need it, then you might as well do that.

Just tried to delete it through the GUI interface, refreshed the page and it was back/still there:

https://bit.ly/2Lgqjxs

What is the ReachView software version?

If you have an old version, try to upgrade and see if that helps.

The alternative would be to SSH in to retrieve and delete the log, or you could reflash the unit

Hey Bide,

It is the latest stable firmware: 2.14.0

I’ll SSH into it latter this week and see if there are any weird files laying around and post back.

1 Like

Hi Ashley,

We are looking into the issue, will get back soon!

1 Like

If there are any details that you want/need me to pull out, let me know.

1 Like

Hi @ashley.walker,

Can I ask you to retry deleting the log, then generate a full system report by following this tutorial and PM it to me.
Also, would you be so kind as to try another web browser?

1 Like

Hey Andrew,

PM sent with the log, and I just tried deleting the processing log in Chrome, Firefox, and via the app on iOS. the app seems to have deleted the log, but none of the other logs are processing.

Hi @ashley.walker,

Thank you for sharing reports and logs. Unfortunately, it’s still difficult to say what prevents the log from processing completion. I’d suggest to delete the log with mobile app or web browser (not IE or Edge) and start over.

Please report us if the error recurs in the future.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.