Reach RS+ doesn’t get a fix

Hi guys,
after reading the manual and watching the tutorial I’ve been able to set up my 2 brand new Reach RS+, one as rover and the second as base. All the settings for wifi, app and LoRa went perfect and is working very stable.

My problem is that I placed the base over a known GCP, set the position as manual and the rtk as continuous. For some reasons there is no way to get a fix, not even a “float” status. Both devices get a lot of satellites (gps and glonass active), but no fix. Tried to restart, and even let quite long time to the base to get a fix, but no fix.

What can I upload to help someone run a diagnostic? I checked a lot of other topics and looked for a solution in the manual, but i haven’t found a solution.

Could someone help me pls?

Best Regards


I was having the same issue and more particularly when setting a manual coordinate. First it was pointed out to make sure that the entered point was not far from the actual coordinate. Second is learn to play with different constellation groupings. I get in areas that seem to have allot of trouble with GLONASS and have this issue. I turn it off and run GPS/Galileo/SBAS and it starts working. Sometimes I have to swap with QZSS. A little frustrating at the beginning to have to do this manipulation, but I had to come to terms with the fact that I am running a very affordable, single channel system and not a very expensive L1/L2 or L5 system. In all, my main trouble is pretty much GLONASS so that the first thing I turn off in Central Texas. Besides that, I am getting very good results with a 2-3 minute float as long as it is stable which is fine for when I am shooting drone points.

Thanks for your answer, so would you suggest to turn off GLONASS? I’m in Europe, may Galileo and GPS together work better?

You got a float in 2-3 minutes or you got a fix after 2-3 minutes of float?

Generally, the more sats the better accuracy, and the faster fix.
That said, I have also had problems with GLONASS, but that seemed to be due to interference from a factory, as it is the only place I have had that problem.

I just tried now removing the GLONASS from the GNSS system used, no way to get a fix, even a float never appear.

1 Like

Hi @damaeder2,

Can you try fix-n-hold?

Can you see grey bars in the status tab of the rover near green satellite bars?

So, turn it back on and let’s try to troubleshoot your issue.

Please, send me your full system report from the base and rover by following steps from this tutorial.

Yes, GLONASS is just my first guess in my area. A 2-3 minute occupation of the point is giving me a good enough coordinate for my current needs. Repeatable stakeout within 2 inches.

Hi Andrew,
to answer your questions:

I tried Fix-n-hold after read your answer, still no fix

I can see the grey bars in the rover Reach RS+

I switched back on the GLONASS

I tried again today setting the base position as relative after 10 mins of collecting, but still no fix. Attached I send you the full reports of base and rover.

Thanks a lot for your support (159.6 KB) (237.6 KB)

Hi @damaeder2,

Can I ask you to reset all setting to default by following these steps and start sending corrections after without changing default values?

Also, if it possible, please, share your setup and environmental conditions photos.


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.