Emlid

Reach RS+ Default Network


(Michael Lambert) #1

RV 2.15.5, receiver keeps defaulting to WiFi connection instead of hotspot. I have set it back to enable hotspot twice and when I reboot it then it locks on to the local WiFi instead.


(Christian Grüner) #2

Why not update to 2.16.1?


(Hunter) #3

I’d remove the local wifi from known networks in Reachview. I was tired of this issue when working back in the office so I removed my office wifi from the known list. I use only Jet Packs for my internet wifi now, much better control for me.


(Michael Lambert) #4

I need to go back and look at that. I’m pretty sure I was running development. Thanks for pointing that out.


(Andrew Yushkevich) #6

Hi @chascoadmin,

Please, update on v2.16.1 and let me know if it helps.


(Igor Vereninov) #7

@chascoadmin, this is actually expected behavior. If Reach sees a known network on boot it will automatically connect to it. Switching to hotspot is a one time thing and does not mean that it will stop trying to connect to known networks on boot.

A workaround is to delete known Wi-Fi networks. That way Reach will always default to hotspot.

Could you please tell more about how you usually use Wi-Fi function of Reach?

@RTK_Hunter Thank you for your feedback. Why did you feel this way about Reach connecting to local Wi-Fi?


(Michael Lambert) #8

My normal scenario is connecting to the hotspot. I don’t use Ntrip or services and only connect to WiFi to look for updates. Thanks for the clarification!


(Hunter) #9

It came about when first attempting setting up my units in the office. It was the step to update the units to current version of Reachview out of the box. My office WiFi was giving me trouble as it was blocking Emlid from accessing the wifi. I had already entered the credentials and the device would try to connect but never could. I never could discover the units on the office WiFi and reachview could never update over it.

As most of my work pulling files from the unit is done in the office I really didn’t need the office WiFi apart from the update stage. I just needed to access device so I got rid of it. Now in office I fire up the unit and goes right into hotshot mode.

My jet pack is the only known network on the units. They will only connect when I turn the jet pack on. Apart from that it immediately goes to hotshot mode.