Reach RS+ connectivity issue

After complaining about the dead unit. we received new unit few weeks back. We used it for the first time as a base after firmware update v27 and initially it worked fine for about 45mints and then it turned off automatically.

Same is happening with our other Reach RS+ unit which we used as rover. At first it worked for about 30 mints then it turned off automatically after turning it on again it turned off after 10 Mints and this continued.

Now, we hired a GPS on rent because of these issues with reach RS+. We are really fed up with the performance. I can share the system reports of all the units you can examine the results.

System report of 1 unit already shared with you on 16 August still waiting for your response.

Moreover, we are ready to send all the units if you want examine physically.

Hi Usman,

Your case is unusual, and it requires more time to investigate the cause of the described behavior of units.

I’ve sent you an email. I suggest continue our conversation in tickets since the troubleshooting of your case may require sensitive information from you.