Reach Module update firmware

Hi to all!
I have a 2 reache module and i want to update the firmware to the latest version.
I install reach firmware update tool an Intel edison driver but when i run the app it geting stuck at “looking for Reach Module”. I have Win 10 - up to date and in Device manager on Edison show’s me “driver is unaviable”. Any ideea how to update firmware?

Intel edison driver

This should help

1 Like

I tried several time. i even try manual install.
I even try on second computer, same result.


Have you tried using another USB cable?

Did you run as the driver Install as administrator?

Even if you have the admin account you still need to do this sometimes. Also make sure the Edison package has write permission in your account.

Are you running a Third Party Antivirus? MacAfee or Norton, if so temporarily disable and try to install again.

yes, try 3 cable , install as admin on 3 computer, don’t work.
I will try on the 4-th computer with win 8 to see if it works.

Hi @liviu.moscalu,

Have you been able to reflash the unit?

Yes. On the 5-th computer with MacOS. The 4-th coputer was with win 7.

Hi @liviu.moscalu,

Thanks for your reports!

We were able to find the cause of the issue. It was fixed in the new version of Reach Firmware Flash Tool. You can download it from this docs section.

A post was split to a new topic: Can’t reflash Reach Module