Reach M2 No Solution


I am using Reach RS2(with a CORS provider) and M2 rover to record data. Since two weeks we are having issues as team to get a solution but we have failed so far. When M2 stands in a position it gets fix solution but the moment i start to move, it decreases to float, single and then no solution respectively. After i see this i stop moving, and it turns back to fix again.

I’ve updated the firmware of both rs2 and m2 and also mobile app from reachview3 to emlid flow but same problem still going on. I thought this was because of the CORS provider’s data but when i tried without cors(just rs2 and m2 and lora as baseline) it behave the same way as well. I am sharing system report and will be appreciated for any help. (1.4 KB)

Would it be that the selected positioning mode is Static instead of Kinematic ? Not sure if that would explain the behavior you experienced but if you could check, it is in Emlid Flow app > Receivers > Parameters > GNSS parameters > Positioning mode.

1 Like

Hi Florian,

Unfortunately the positioning was always kinematic during the tests as can be seen in the last lines of system report. I have two Reach M2 rovers and both M2 devices react the same way.

Hi Ahmet,

Thank you for the report!

I’ve checked it and didn’t find anything suspicious related to the settings. As I see, you get NTRIP corrections from Reach RS2 over Emlid Caster, and GNSS settings are set to default. So the reason is likely not hidden in configuration.

How do you connect Reach RS2 to the internet? I assume that it can stop sending NTRIP corrections when you move away from it because it uses the same Android hotspot as Reach M2 does. Therefore, the rover loses FIX solution.

LoRa test is a good way to find the issue’s root, but I’d also suggest you connect Reach M2 to your CORS provider and see how it behaves in that setup. That way we can also figure it out whether it’s related to the base or the rover itself.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.