Emlid

Community Forum

REACH M+: Inconsistent position rate <5hz with GPS+GLONASS (other disabled)


#1

Hello,

I have had following problem where a raw log is not logging consistently at 5hz. I haven’t seen similar behavior on the earlier REACH model.

I’m bit confused as this log says that qzs: true, but I have disabled every other positioning system except GPS+Glonass.

What I can do?

Simple system report
app version: 2.14.0-r0
'wifi_status, interface: wlan0':
- wifi_mode: ap
- access_point:
    band: bg
    channel: 1
    password: null
  ip: 192.168.42.1
  is_added: true
  is_connected: true
  mac_address: CC:B8:A8:F5:2A:7E
  security: wpa-psk
  ssid: TEST_UNIT:1A:A3
  uuid: 7eaa48f6-b396-4f77-bb9f-7feb5ec53ca6
base mode:
  base coordinates:
    accumulation: '0.1'
    antenna offset:
      east: '0'
      north: '0'
      up: '0'
    coordinates:
    - '0'
    - '0'
    - '0'
    format: llh
    mode: single-and-hold
  output:
    enabled: false
    format: rtcm3
    path: tcpsvr://:9000#rtcm3
    type: tcpsvr
  rtcm3 messages:
    '1002':
      enabled: true
      frequency: '1'
    '1006':
      enabled: false
      frequency: '0.1'
    '1008':
      enabled: false
      frequency: '1'
    '1010':
      enabled: false
      frequency: '1'
    '1019':
      enabled: false
      frequency: '1'
    '1020':
      enabled: false
      frequency: '1'
    '1097':
      enabled: false
      frequency: '1'
    '1107':
      enabled: false
      frequency: '1'
    '1117':
      enabled: false
      frequency: '1'
    '1127':
      enabled: false
      frequency: '1'
    gps:
      enabled: false
      frequency: '1'
    qzss:
      enabled: false
      frequency: '1'
bluetooth:
  discoverable: false
  enabled: false
  pin: '***'
camera:
  duty cycle: 20
  enable: false
  period: 2
  polarity: true
correction input:
  input2:
    enabled: false
    format: rtcm3
    path: ttyMFD2:38400:8:n:1:off
    send position to base: 'off'
    type: serial
  input3:
    enabled: false
    format: rtcm3
    path: :9028
    type: tcpsvr
logging:
  base:
    format: RTCM3
    started: false
    version: null
  correction:
    format: RTCM3
    started: true
    version: null
  interval: 24
  overwrite: true
  raw:
    format: RINEX
    started: true
    version: '3.02'
  solution:
    format: LLH
    started: false
    version: null
position output:
  output1:
    enabled: false
    format: erb
    path: ttyMFD2:38400:8:n:1:off
    type: serial
  output2:
    enabled: false
    format: llh
    path: :9001
    type: tcpsvr
  output3:
    enabled: true
    format: llh
    path: :2014
    type: tcpsvr
  output4:
    enabled: true
    format: llh
    path: :2015
    type: tcpsvr
rtk settings:
  elevation mask angle: '15'
  glonass ar mode: 'off'
  gps ar mode: fix-and-hold
  max horizontal acceleration: '1'
  max vertical acceleration: '1'
  positioning mode: kinematic
  positioning systems:
    compass: false
    galileo: false
    glonass: true
    gps: true
    qzs: true
    qzss: false
    sbas: false
  snr mask: '35'
  update rate: '5'

(Dmitriy Ershov) #3

Hi,

Is it the result of converting UBX from Reach M+ using RTKConv? Or is it RINEX downloaded directly from the device?

Also, please update to the latest v2.16.


#4

Hello,

This was indeed result from converting UBX on the Reach M+. The latest update 2.16 seems to be fixing this issue.

Thanks.


(system) closed #6

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.