Reach M+ can not be found in ReachView


I am quite new to emlid. At the moment I try to setup a Reach RS+ base and a Reach M+ as Rover. Configuration of RS+ works quite well. But connection to M+ with ReachView fails. I have tried different setups:

I am not totally sure but I suppose my collegue has already connected the M+ to our WLAN. Thus I have tried connection from office WLAN to M+. I took my tablet and the M+ and went outside (more than far away from any WLAN possibility so M+ switched back to create it’s own hotspot)
Neighter through office WLAN nor by connecting the tablet to the hotspot I was able to find the Reach M+ in ReachView.
I did my testing on an Samsung Galaxy Tab S3 (Android 8, ReachView 1.6) and an iPhone (iOS 12.3, ReachView 1.5). Both devices have the latest version of ReachView installed.

Is there some button or another possibility to totally reset the M+, so I can start configuration from the very beginning of factory default?

Best regards
Tilman Jahn

Sorry for the late response, @jahn.

It seems like you don’t need to reset any settings as well as reflash the device.

Can I ask you to watch our video guide on the First setup and try to follow the steps from it?
In case you’ve any issues, let me know on which step.

Hi @ andrew.yushkevich

Thank you for your response. With a little luck and research on the Internet, I have solved my problem. For those who might not have an idea - like me at first - here are the key ideas for my solution:

Since I did not get any connection with the device, I tried updating the firmware. This brought only temporary remedy. I came to the notice that the web interface is only available when the device has initialized completely (status LED lights up green). This includes the time initialization - on unknown WLAN this is done by the satellite information. And there was my real problem: A lousy plug on the connection cable to the antenna - seemed firm, but had only bad contact. And so the initialization of the device has failed.

So I have just started my research on the wrong side of the problem. May be these ideas will help some other thinking to complicated - like me :wink:

Best regards!


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.