Reach does not connect to anouther network

Getting started

  1. I connected to my WiFi network.
  2. I run the ReachView Updater from http://192.168.42.1
  3. I add new WiFi network and pressed “Continue”. Than I got red message that i must switch Reach to my WiFi network to continue.
  4. I reconnect my laptop to my network. But Nothing happens.
    I chack my network by Fing and i see something that colled Generic Murata Manufacturing 10.250.120.xxx.
    What does it mean? How i can connect my Reach to my network?

Hi Igor,

From you laptop you need to open http://10.250.120.xxx and you will see ReachView.

Hi,

I don’t understand. What should be the sequence of steps?
I follow by this recomendation. https://docs.emlid.com/reach/quickstart/
Now i see only 192.168.42.1 address.
I used my phone for scanning the IP. My laptop is connected to Android. Zenmap shows me only my phone’s IP. Now I cannot see Generic Murata by Zenmap… and my address 10.250… doesntt work.
Nothing changes. Reach is connected to another network.

Hello,

Does Reach create the hotspot again? Then something is wrong with the router configuration, or maybe you have your credentions wrong. Can you try with something else, like a phone hotspot?

Hi,
I did something. Yesterday we connected two our modules to two different laptop.
Before that, we worked with eduroam network. As i understand this network has some limitations. We created a new wifi hot - spot from mobile phone and I connected from my laptop to the new network. I used fing for getting IP address.
I connected to the reach 1. and i can open it from my Chrome to 192.168.42.1. I can see my status, survey and so on.
Than i changed WiFi settings in ReachView to my Android network on my laptop. And did the same on my laptop.
So I can see and ping the new address for reach 1.
Solution Status is single.
The problem, that i do not see another reach module. I can see only reach 1. Yesterday when i tried to connect to two module i saw both of them. Now, When I configured them I see only reach 1.

I checked my usb devices that i connected to my PC. The reach number 2 is “Bus 001 Device 011: ID 8087:0a99 Intel Corp.” Its connected to laptop. Why it is not visible among the devices of the WiFi?
Led is Red with blue simultaneously + blinking blue with a delay.

Seems like everything went fine with the first one. However that second Reach seems faulty. Red means there’s something wrong with the system. I would advise to do the following:

  • Reflash it and try again
  • If the LED still shows red, contact our support for a replacement.

Hi.
I tried reflash it. Do I understand correctly that I need an additional Edisson Arduino board for reflash?

No. Never mind the pictures in the flashing app. You can just connect Reach via USB, that’s all.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.