Reach Base Station and rover test

Hi everyone. I’ve just connected both my base and rover to my home wifi network and updated them.

All good so far.

Base station :- tcpsrv:9000 .
Glonass 5hz cmd
known location added
Ground plane 1mm x200 dia

IP address of base station
Tcpsrv port 9000
Mode kinematic with kinematic profile

Okay so the rover gets loads of satalites at 45 and over. If the base sration is off, I just get green bars if the base station is on I get other bars next to the green ones in grey.

However the long Lat and alt in the rover is all over the place and is it normal not to see any satalites in the base station?

Lastly my rover status always says single never get float or fixed :frowning:


For the base:


instead, maybe try GPS/Glonass 1Hz to start

known location added
Ground plane 1mm x200 dia[/quote]

For the rover:

IP address of base station

unnecessary, but maybe you are using that for rtkplot.exe or other software


  1. you mean rtcm3, I suppose?
  2. not sure about erb
  3. what is off?


what is on?

Yes the base satellites are shown on the rover only, and yes they are grey colour.

Yes, that is expected in single mode, and also in float mode, but with less movement.

Yes, the base satellite graph does not work (yet). As mentioned, it is seen in grey on the rover.

That is unfortunate. Why don’t you try the following:

  • all these settings the same on the rover:“u-blox configuration file” and “Base u-blox configuration file,” and on the base make sure it is the same as well. (I suggested GPS/Glonass 1Hz)
  • used positioning systems: gps, sbs, glo, qzs
  • check “GPS integer ambiguity resolution mode” is “continuous”
  • try “GLONASS integer ambiguity resolution mode” ON (no luck? then try OFF)
  • make sure your rover is not sitting beside your base. move it away a good distance. maybe try 10 or 20 meters.
  • with the rover or base stopped, make a setting change, then use the SAVE button to start it. do not push start without saving first.
  • because of browser cache problems or poor wifi connectivity, refresh the page and check to see if your settings are actually saved correctly. if not, make sure the device is stopped, then switch to a different profile, save, stop, switch back to the profile you want, change the settings to your liking and save again. then refresh and check the settings once more and you should see that they are correct now.
  • ReachView version is at 0.4.1?
  • Firmware is V1.2?
  • also, maybe try keeping the rover stationary and use static mode instead of kinematic and see if you get a fix that way. then switch back to kinematic.

good luck and maybe someone else will have more suggestions for you.

1 Like