Emlid

Community Forum

Que software para el postproceso


(LUIS DIEGO LEON QUIRIS) #1

Saludos colegas, es que uso el EMLID REACH RS+ y necesito saber que software puedo manipular para el postproceso de las bases y para el ajuste de los puntos de mi base (Logging).
Es que no tengo aoftware


(Abel Cruz) #2

checalo en documentacion ahi viene el software para 64 bits


(LUIS DIEGO LEON QUIRIS) #3

Donde busco el software abel, no lo veo man


(Abel Cruz) #4

Esta en tutorials postproceso de ahi lo descargas


(LUIS DIEGO LEON QUIRIS) #5

Gracias, ya lo tengo de verdad gracias.
Consulta soy de costa rica, como hago para meterle los datos, en este caso tengo los datos ya convertidos a RINEX, de mi base. Y los datos de la estaciones CORS para el postproceso, como los incluyo Abel.


(Luis Galina) #6

Si haces postproceso debes bajar el Rtklib 64 bits de la página de EMLID y allí tienes que insertar los rinex de la base y el Rover.
Si los puntos del levantamiento son stop&go tienes que usar los tiempos que acompañan al csv del levantamiento y acotar el tiempo a esa medición, luego subiré algunas fotos.
Y si el levantamiento es un estático puedes usar GNSSsolutions sin ningún problema.
En el caso de los stop&go no está preparado el rtklib para que procese un archivo adjunto de tiempos y de las soluciones uno a uno, hay q hacer punto por punto e ir guardando las coordenadas como waypoint.
Ami me costo bastante pero con ayuda del foro lo pude hacer.
Saludos Luis


(Luis Galina) #7

De este link puedes bajar gnsssolution ojo que solo tiene para habilitar Glonass y sbas. Si estás en el emisferio Norte el sbas te funcionará
http://www.mecinca.net/software.html


(Charly Lr) #8

Al convertir mis log obtengo archivos .obs, .nav y .sbs… El sbs no se utiliza en el postproceso? Saludos.


(Charly Lr) #9

No puedo cargar datos al GNSS Solutions, ya los converti pero al cargarlos en realidad no lo hace. Puedes ayudarme con eso.


(Erro Alfaro88) #10

Hola Luis.

Ayer apenas actualice mis antenas a la versión 2.16.2 y tuve la misma falla que describías, pocos satélites en una de ellas.
Ya pudiste solucionar ese problema o lo sigues teniendo?.

Para saber que puedo hacer.

Saludos


(Luis Galina) #11

Hola cómo estás ?
Ya no tengo mas el problema, hice un reflashing pero instalé la versión 2.17.
Anda muy bien pero tengo algunas impresiciones en los replanteos, según me dicen del grupo que para replantear tiene que estar el AR en continuio y para levantar puntos en fix and hold. Voy a hacer algunas pruebas cuando tenga tiempo. No creo que sea problema replantear en coordenadas geográficas luego de trasformar las coordenadas planas.


(Erro Alfaro88) #12

Bien, gracias.

Hace unas horas les hice “reflashing” pero al iniciarlas me pide instalar la versión estable mas actual (la v2.16.2) que es la que presenta ese error, asi no tenía sentido.

Siempre he usado versiones estables pero por lo que me dices esta vez voy a instalar la versión de prueba 2.17, si esta funcionando mejor que la estable.

Que diferencias has tenido al hacer replanteos con la versión 2.17?

Te agradezco la rápida respuesta. Saludos


(Luis Galina) #13

Una vez que instales la versión 2.62.2 te va a informar qué hay una versión de evaluación y ahí tienes la posibilidad de instalarlo.
Esta versión fija mucho más rápido, te puedo decir que en pocos segundos y no hay que reiniciar el gps para que vuelva a fijo. Esto da mucha más confianza, lo que tengo que ver mejor es el replanteo por ahí tuve diferencias y tuve que esperar para que la precisión sea la correcta, aparentemente la solución es poner el Rover en continuo.


(Luis Galina) #14

Perdón 2.16.2


(Luis Galina) #15

Hola ! Volví a tener el problema con los satélites en el mismo gps y luego del reflashing.
Solo me mostraba 10 satelites y en la base 20, lo apague y tomo los 20 satelites.
No sé qué podrá suceder.
Te cuento que hice varios replanteos de prueba con la versión 2.17 tanto en fix and hold y continuo y obtuve los mismos resultados.
Anda muy bien, lo que me preocupa es ese problema de los satélites en el Rover.
Saludos


(Erro Alfaro88) #16

Hola Luis.

Si, ya ví que abriste un nuevo tema. Incluso yo también abrí uno idéntico y de echo te cité a ti y a otro usuario en México que tuvo ese problema.
Por lo visto para Emlid no tiene nada que ver la últimas actualizaciones, no sé cómo hacerlos entender que antes no pasaba algo parecido.

La última vez que use mis antenas fue después del “reflash” y de resetear a la configuración de fábrica, al parecer funcionaron mejor pero no quede satisfecho. Mi antena base y rover tenían el mismo número de satélites pero mi base tenía menos barras verdes estando a unos metros de distancia del rover.

Dentro de las “mejoras” de las versiones 2.16.2 y 2.17 está una modificación de la entrada de coordenadas manualmente. No sé si eso tenga algo que ver.

No has intentado restablecer la configuración de fábrica “reseat defaults”?.

Que mensajes Rtcm tienes activados?.

Saludos


(Erro Alfaro88) #17

Este es el link del post que abrí, inclui videos y fotos para mostrarles el mal funcionamiento pero sus respuestas son siempre negativas.


(Luis Galina) #18

No pueden entender que el problema es en solo una unidad de gps, me pasa lo mismo que a usted no sé si será problema de la placa del gps ya que hemos reseteado cambiado de firmaware etc y sigue sucediendo en un solo gps.
Ahí publique el report info para que vean que puede suceder.
Lamentablemente yo sé inglés elemental y no puedo comunicarme bien.
Tendríamos que explicarle a Igor y Andrew lo que sucede.
Saludos Buen fin de semana
Luis


(Contacto) #19

buenas a todos, soy Dani, de España, sabríais decirme como configurar un reach rtk conectado a una base reach rs para hacer postproceso después? Me refiero a como configurar los apartados de correcciones de entrada y salida en ambos dispositivos.
Mi intención es acoplar a un dron phantom el reach rtk para obtener después la ruta del vuelo por ppk.
Gracias!!