Q=1 if RINEX Header and Q=0 with known base coordinates

I got Q=1 if I use RINEX Header option in the Position tab and Q=0 when I enter exact coordinates.

I used Leica GPS1200 L1/2 receivers in static mode to obtain high accuracy benchmark coordinates.

What can be done to make RTKPOST to deliver Q=1 with correct absolute base station coordinates?

1 Like

Is it possible for you to share or pm rinex files and known position?

Sure. I am on a metered connection right now.
I will provide links in 2 hours.

Please try downloading this link:

RINEX header provides delta ofset and xyz value.
It seems off when compared to lat/long provided in the excel file when you change position from lat/long to xyz in RKTpost position.
But when processed with rinex header and display base coordinates it fits spot on.

I do not change the base coordinates from lat/lon to XYZ. I keep them as Lat/Lon in deg/m.

Base coordinates are correct. How can I use them then?

Sorry, got blank on this one. Havent tried this combination before. Maybe someone els have an idea…

I think i know what happen.
Base shiftet position from when you used it with rover and when you processed it to get accurate absoulte position of base.

base

You used rover from 0700-0800 . Base was surveyed to find coordinate somewhere around 1030-1300.
And from the image taken from base, it changed positions

So, this will give you only Q0, or Q5 if display singel position is enabled.

Thank you for spending your time on this.

Base station was set up on a control point with known coordinates, even though the coordinates were not dialed in during the base station data acquisition. The base was NOT moved, but was turned off from 0900 to 1030.

What is the standard procedure to process Kinematic PPK with known base station coordinates. Why RINEX Header delivers Q1, but correct base station coordinates delivers 0?

I have even changed the coordinates in the RINEX Header to the correct one and left Use RINEX HEADER option… still Q0.

I am surprised…

Are you sure that you did not misplace Lat/Lon in RTKPOST when entering base position? Can you please post a screenshot of how you have entered the coordinate?

What if you replace the coordinate in the header with the surveyed one? You can do that with a text editor.

1 Like

All is my fault. I was using an incorrect coordinates.

1 Like

Well… its a interesting problem :blush:

I assume the filed named MBM12310.17o 42193Kb is log from base right?
And the MBM12310.obs 212Mb is the observation files used to correct base?
I would think so, because this gived med Q1 and very accurate reading with coordinates that you attatched in .excel format. But from the time 1030 to about 1300.

The Q1 fix you get, is that at spike AR or did you get Q1 for the entire run on the rover?
A quick process gives me Q1 spike with RINEX header for a short amount of this. I would think that rinex header is giving you fals reading, but i could be wrong.
q1

Ah, see you solved it while i was typing. :+1:

The correct base coordinates in XYZ(m) format are:
X=3228057.353
Y=3653455.669
Z=4098669.779

I got Q1 for all 100% with Frequencies/Filter Type set to L1+L2 / Combined

Base is L1+L2, Rover is L1 only.

2 Likes

I am wrong. Base is L1 too, although it comes from Leica GPS 1200 base station.

Cannot get 100% Q1 for the second flight :frowning:

Getting better, but still not 100%

q2
92% GPS/SBAS 15 degree combined with your xyz coordinates
Some filtering and you should get 100%

Filtered out the few first minutes and = ~100%
q3