Problems with Stop&Go with RV3

Hello people !
I am not able to get average results by importing CSV from RV3
Could someone help me please?
The spreadsheet comes out in UTC-03 format, which does not match the processed data

We don’t have much info, but as a first step, are you sure that the points are concurrent with the raw logs? Could you edit the CSV to change the timezone so it matches reality? i’m thinking that fixing this will at least process the points to a solution. That’s the simplest hypothesis I have for this.


what is the procedure to edit the worksheet?
I tried increasing it by 3 hours and it didn’t work
RS2ROVER_raw_20221219162544.pos (466.0 KB) (853 Bytes)

1 Like

Looking at your data, it’s strange. Your POS file points to a location in the arabian desert, but I’m fairly certain it should be in Brazil. The coordinates are inverted because of a redundant sign in the coordinates.

Here’s two of the points from the plot entered in QGIS. The one on the right is with the coordinates directly copied from the POS file and the one on the left is the same thing but removing the °N and °E from the text string.

Your timestamps in the CSV do match with the ones from the POS but it’s the location that’s wrong.
Screenshot from Studio:


Hi, I had the same problem, and I realized that the CSV file is in a descending order since the last reachview update.
I even tried changing the order of the points from minor to major in the same format and it worked fine.

try it and see if you can fix it.

1 Like

Hello Mateo!
I put the sequence of points in ascending order according to your orientation, but even so, it still doesn’t work

1 Like

Hi Richard,

Mateo is right – CSV files from Emlid Flow have a reversed points order now. It wasn’t supposed to work like that, and our devs are already looking into it. Setting the correct order manually should make it work. If it doesn’t, looks like we need to dig a bit deeper.

As I see, the .pos file you upload to Emlid Studio is from RTKPOST. Have you tried to process the raw data in Emlid Studio? Are the points averaged in this case?

Hi ksenia!

in both cases it happens the same way, both in Emlid Studio and in RTKPost

hi, in my case i ordered points by de name, in your case you need order from column “Averaging start”.

There are only one point that it doesnt have relation on time.
here i leave a corrected file.
we hope emlid attend this error.

R (768 Bytes)

1 Like

funny that I had already done that according to Mateo’s guidance and it still didn’t work
maybe it could be something related to my windows settings

Hi Richard,

I’ve uploaded your .pos file with the corrected CSV that Mateo shared, and all the points except for the Base were processed fine. The Base is not processed since it’s out of the .pos file bounds. So it’s ok too.

Is Emlid Studio on your PC updated to the latest version? Please try to process your data with Mateo’s corrected file – does it work?


Sure, we’re working on it and will write an update once the fix is out.

Hi guys,

The issue with points order in CSV should be fixed now. Please check if it works for you and let us know.