Problems with rover mode

I have a 2 Reach connected to a CORS network that gives me a Virtual Reference Station (VRS)
Through the same network of an access point created with android smartphone and both are receiving corrections independently.
After a feedback of more than 30 minutes alone with solutions float, usually I have 6-7 satellites in green. I checked also to connect to a mount point that I have less than 5km and the result is the same in both reach modules.

The modules are updated to v0.4.0, the antennas are placed on aluminum ground planes, one 200mm diameter and the other on a square base of 115x115mm.

I have also tried to configure the modules as a base and rover on the same network and have only managed to fix after 60 minutes of observation for only 5 seconds with 6m spacing between the antennas and 7-8 green satellites.

Thanks for the help


Can you record a log and post the rov_ and ref_ files?


This is the last test configuration:

Rover1 nearest mount point, 3.9 km
Rover2 VRS mount point

Both modules connected through the network created by an android access point, and spaced 1.5m on the roof of a car.

Sorry too large to upload files directly.

Download here

I could be out of line here, but I think your spacing is too close, and this is something I would like to understand better.

We know that the base station is picking up coordinates that are +/- several meters from it’s true location, and it broadcasts those as corrections. Could someone please confirm or deny that the rover should be placed at a distance that is further away from the base than the size of corrections that are being broadcast? What exactly is the logic there?

I have looked at the rover1 files and everything looks good. Got 84.5% of fix on this data. Maybe you could try dropping config to default and starting again? Did you change any settings?

I think it makes sense what you say for base + rover mode operation but in this case the two modules reach are operating in rover mode and both are receiving corrections independently of a CORS network.

This was my settings

I have not changed anything in Advanced settings.

What would be the best settings for the test?

Oops, pardon me!

@jcaguayo I can see that you are using a custom config file with translation. There is a good chance that something is off in it. Could you please try with the “reach_kinematic_default” file? Your data is absolutely fine to get a fixed solution, so there must be some error in config file.