Problems connecting to M+ local hotspot through app

Hi there,

I am trying to connect to the M+ using its local hotspot on both my desktop and my android phone. I have previously been able to do this but now having no success.

In my laptop/phone wifi menu I can see and connect to the local hotspot however when I bring up the reachview application, it has the “we can’t seem to find any…” message and the IP address through a web browser also does not connect. I have tried switching off/on, refresh, leaving on for a few minutes all no success.

Does anyone know why this is happening and how I can fix it? Right now I am trying to connect it to a wifi network so I can check the firmware is all up to date but I can’t even get to the point of connecting to the local hotspot.


Hi @e.passey.1,

Please describe the LED status of the device when this issue happens. It’d also be helpful if you’d specify whether the unit has the GNSS antenna attached.

The network LED is solid blue and the status LED is blinking slowly (time sync).

Yes, the antenna is attached.

Should also note that I have not been able to start the M+ correctly any time I have tried over the past week.


Such LED status means that the unit transmits its hotspot but can’t pass the time sync. To make sure the device can pass the time sync, you need to connect the unit to the Internet or to provide it with a clear sky view (preferably outside).

To connect the unit to the Wi-Fi now, you can go to the Updater page by typing to the address bar of your Internet browser while staying connected to the Reach’s hotspot. There you can connect the receiver to the Wi-Fi network with Internet access. After that, the unit should be able to go through the time sync.

Please keep us informed on how it goes.

Okay thanks.

I have got through to the updater page on my dekstop but it will not connect to the hotspot on my phone which is in its known wifi list. I will try on another network.

all solved, thank you

Good to know the issue is solved! Thanks for the update :slight_smile: