Problemas con la version v2.25.1 Dev

Estaba trabajando perfectamente con la versión anterior, actualicé a la versión v2.25.1Dev e inmediatamente comencé a tener problemas para lograr la solución Fix, he intentado varias cosas, reset, re-configuración, entre otras pero nada me ha dado resultado, a veces logra la solución Fix pero la pierde inmediatamente. Si alguien sabe que puedo hacer.

It was working perfectly with the previous version, I updated to version v2.25.1Dev and immediately I started having problems to achieve the Fix solution, I have tried various things, reset, re-configuration, among others but nothing has worked for me, sometimes achieves the Fix solution but loses it immediately. If anyone knows what I can do.

Porque pasó de una versión estable a una versión de evaluación ? Si está haciendo trabajos profesionales no se arriesgue, vuelva a la versión estable!

Gracias por su respuesta, eso quisiera hacer pero no se como hacerlo (regresar a la version estable) ya me cambié a recibir solo versiones estables (no mas versiones de prueba) pero tengo el problema de tener un firmware inestable.

Tienes que ir a los documentos y ver las instrucciones para hacer un reflash. Ahí tienes a tu disposición la imagen estable.
Está todo explicado el procedimiento
Saludos

Tengo un año usando el equipo y nunca se me habia presentado este problema por lo cual no sabía como resolverlo, te agradezco infinitamente el haberme proporcionado la solución pues siguiendo tus indicaciones regresé a la versión estable y ya funcionan perfectamente mis equipos. Tengo algunos trabajos pendientes y ya podre realizarlos. Muchísimas gracias.

Genial !!! Buenísimo
Suerte