Problema de Conexión


(Andres Zamora) #1

Hola gente, no puedo conectar EMLID RS, al encenderlo parpadean las Tres luces, luego permanece encendida la luz roja, y la luz verde de los satélites, la luz azul no enciende (está apagada, No se conecta a una red existente y no genera un punto de acceso) alguien con el mismo problema.?


(Erro Alfaro88) #2

Una vez que la enciendas y sólo prenda los dos leds Intenta oprimiendo el botón de encendido durante 15 segundos.

Es la primera vez que enciendes tu antena o ya habías trabajado con ella?.


(Andres Zamora) #3

Gracias por tu respuesta, la solución duró solo un día. Hoy comenzó con el mismo problema y ya no puedo arreglarlo con los 15 segundos.
Necesito ayuda para que vuelva a funcionar.


(Eduardo Torres) #4

Hola Andrés, dime como solucionaste el problema


(Andres Zamora) #5

Hola Eduardo, lo solucione pero se volvió a estropear, he intentado de todo pero sin respuesta.


(Erro Alfaro88) #6

Chevere que te haya servido.

Saludos


(Andres Zamora) #7

Alguna otra idea para solucionarlo?


(Erro Alfaro88) #8

Volvió a fallar tu antena?. En ese caso quedaría formatear tu antena.
Las instrucciones están en emlid docs


(Andres Zamora) #9

Exacto, volvió a fallar. Voy a ver que me responden de soporte. No tengo mucha idea para formatear la entena.


(Erro Alfaro88) #10

Esté es el link de las instrucciones para las versiones rs y rs+.

https://docs.emlid.com/reachrs/common/reachview/firmware-reflashing/

Por experiencia te digo que el soporte que da Emlid está enfocado a gente con conocimientos del tema, yo durante mucho tiempo solicité que hicieran un video para aprender a formatear y no tuve respuesta.
Lo que quiero decir es que es una empresa “joven” que piensa que todos saben del tema de programación.

En caso de que tengas unas rs te puedo ayudar, es muy sencillo el procedimiento y si tienes rs+ echale una leida a las instrucciones del link no creo que varien mucho, de echo las instrucciones de las rs+ traen gifs que muestran los pasos.

Saludos


(Andres Zamora) #11

Ya pude formatear las rs+, pero sigue con el mismo problema. Una vez finalizado volví a repetir el proceso, pero sigue sin encender el led azul. Te consulto podré instalar una versión mas nueva.? v2.17?, donde puedo conseguir la imagen para probarla?


(Erro Alfaro88) #12

El problema es que no hay un archivo o biblioteca de imágenes, sólo está disponible la v2.16 y para poder actualizarla a la v2.17 tiene que ser desde la v2.16 y obviamente conectado a internet.

Después de formaterla y aunque no haya prendido el led azul, comprobaste que no genera un punto wifi?.

Otra posible solución sería pedirle a emlid que te envíen la imagen 2.17.3 que es la más actualizada y formatearla con esa.


(Andres Zamora) #13

Si, ya lo comprobé y No genera punto wifi y No se conecta como cliente. Voy a pedir la Imagen 2.17.3 a Emlid y luego comento las novedades.


(Andrés López) #14

Hola a todos, disculpen pero lo mio es una consulta, no respuesta. Tengo problemas en la configuración inicial del equipo emlid reach rs+. El problema es que no me permite agregarle ninguna red de wifi por lo que no puedo terminar de configurarlo. Se queda en la pantalla inicial sin dar mas opciones. Si alguien tiene una idea de como solucionarlo estaré agradecido.


(Erro Alfaro88) #15

Hola.

Tengo unas Reach Rs y en mi caso cuando llega a la parte del wifi oprimo el símbolo mas (+) que está dentro de un círculo azul para agregar la red wifi manualmente.

En las Rs+ aparece ese círculo? O automáticamente aparece una lista con las redes wifi disponibles?.

Por ejemplo, en mi caso una vez que agrego la red manualmente la página se queda igual, no avanza, entonces tengo que oprimir en la red que escribí y sale la opción si quiero conectar la antena a esa red. Doy “connect” y listo mi antena se conecta a la red.
Después debes de conectar tu teléfono a la misma red wifi en la que está tu antena, abrir la app reachview debe de aparecer tu antena, da click en ella y espera a que acabe de configurarse.

Saludos.