Problem with the NTRIP conection

Hello everybody,

I just recieved my Reach RS+ (v2.16.2) the past week, and as planned, tried to set it up and start making it work. My plan was to work only with a rover and use the local public base station. After registering and conecting to the closest mount point (7-8Km away) I found that I was only getting the base position, but my rover status still appeared as Single and would get no corrections. I must say I have no experience so I come looking for any idea or advise that could solve or help with this.
I have attached some images so you can see what I mean to say.

Thanks for your time,

no grey bars present on the status page = base corrections are not being received
can you show the screenshot with the NTRIP settings?

Yes, of course. Here I have added the screenshots of the NTRIP and RTK settings.
I have tried to change the uptdate rate to 1Hz, and other changes and reset again…Well, I can’t tell what is wrong.
Thank you!

in the last picture, can you switch your format to RTCM3?

it may be that you have to choose a different mount point as well.

1 Like

Hi @nil.llarden,

How is it going? Did switching format or choosing another mount point help you to solve the issue?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.