Problem with ntrip using RS2 as rover

i’m new with RS2 and i 'm having some issues with ntrip setting. I’m using RS2 as rover with ntrip corrections from provider Smartnet Hexagon with ip port 2101 and Mountpoint: MAX3-RDN .
This is the error when i set ntrip:
ntrip caster can’t be reached

where i get wrong?

Hi Alessandro,

Is Reach connected to a Wi-Fi network when you’re trying to connect it to NTRIP? RS2 requires Internet connection for that.

Hi, thanks for quick reply. I both tried to share my smartphone connection and to use the connection of the simcard directly

Hi Alessandro,

Could you share the screenshot showing the error?



May I ask you to enter the IP address instead of the domain name?

I restart from scratch, and now it works from home wifi. Then tomorrow i will try to use it on the field. Many thanks

1 Like


Great to know you managed to connect it to NTRIP. Keep us posted on your tests :slightly_smiling_face:

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.