Problem with dxf file

Hello everyone. When I try to copy anything (point, line, poly line etc) from the dxf file generated from Emlid flow in autocad I get an error message saying “copy to clipboard failed” and nothing gets copied.
If I run the audit command and fix errors then I can copy without problem.
I have the last version of Emlid flow on iOS 16.2

Hi Kostis,

Would you mind sharing your DXF file, so I can take a look? Since there may be sensitive data, you can do it via PM or write us to support@emlid.com.

done!

I’ve received it, thanks! I’ll check it out and get back to you shortly.

Hi Kostis,

I’ve caught the same message, but when I re-opened the DXF file it worked fine. Otherwise, you can save it in DWG format.

Please let me know whether it works for you.

You can also run the audit command. It finds and corrects same errors and then everything works fine.

I was just reporting it as a bug!

Hi Kostis,

Thanks for noticing! I’ll pass it to the team.

Does it happen with all projects exported from Emlid Flow? Or was it a one-time bug?

I’m asking this because we haven’t received such reports before. So, I need to understand whether it’s a repeatable behavior.

I will check all my projects so far and I let you know

1 Like

i just checked. i exported 3 different projects in dxf (from the emlid flow 360 site) and all of them dont let me copy

Got it.

I’ll gather all the details and pass it to the team. We’ll investigate it further.

Once there are any updates, I’ll let you know!