Problem when exporting survey

Friends, I have a problem in expertizing the project. The application does not download the survey file.

Can someone tell me what’s wrong?

Hi @Mario_Lemus,

Do you use the Android app to export the project? What’s the ReachView version on your unit?

Correct, I use the android application version 2.16.2


There is an issue with Android app that’s fixed in v2.17.3 dev release.
May I ask you to update your device to v2.17.3 version? Please follow this guide for it.

1 Like

I think you can use your browser too and log in with the IP address.
For those how cant update atm or need to get access to the files fast.


I used the browser to download. Thank you!!!


That is wiser as Tore mentioned. DEV may not be stable to work with, yet has so many fixes etc. They may be close to moving it to STABLE version.


@tatiana.andreeva @igor.vereninov
I also noticed an issue when exporting via CSV and exporting via Shapefile. See Picture attached. When exporting via CSV it does not include the column for the accuracy’s (RMS) but when you open the shapefile attribute table it clearly has the accuracy RMS included. Why does export via CSV not include the same information that the shapefile does. If I remember correctly exporting via CSV also use to include the RMS accuracy’s. Although it is nice to see now that lat/long are in their own header columns. Would be great if they also did this with the RMS.

Haven’t check RMS lately but in your screenshot I can see RMS in you CSV file. Just right of the float solution. Correct?
But you probably meant each seperat axis RMS?

Hi @Matthew_Cunningham,

Thanks for the report!
We’ll look into it.

you are correct I would like to have x y z RMS in csv like it use to be, maybe i am crazy and it never was. would also be nice if when they do put it in CSV that it is already seperated instead of all 3 RMS being jumbled into on column. not a big deal but just saves a step in excel.

+1 to that!

Maybe off topic
After downloaded Project in CSV file and opening on PC Excel, I don’t get all nice in columns, but if open on the mobile phone everything is OK.
Does anyone have an idea?

It’s an Excel issue. For some reason excel fail to identify the .csv extension, and just loads it in. Annoying AF…

1 Like

found solution, temporary change in regional settings…

But will be good to have this included in the next version, for people from other regions.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.