Problem transfering survey data to Global Mapper and QGIS

I have recently made a survey using both the automatic option and the single point option within the reach view app. Exporting the points as CSV files and with a few modifications to the spreadsheet in excel (removing unwanted columns, placing the data into individual columns, creating a text file) the data can be uploaded successfully to Global Mapper in the correct positions, as the image indicates.



I am not getting the same results when I upload the LLH files from the automatic survey and follow the same process. The points upload but are geographically incorrect, 9000km incorrect to be exact.
This is the data uploaded to excel, which seems to have less data than the single-point survey.

Is there something missing in the data from the automatic survey or am I missing a step?

Thanks

Have you tried dropping the first column from that table in Excel? I don’t know how Global Mapper imports the data, if you can specify which fields are X Y and Z, but that’s one significant difference between the two screenshots you show.

Hello Gabriel,

Yes, I have tried removing the first column.

Your title mentions QGIS, can you go through importing the points there and then exporting them to a vector format that Global Mapper likes?

I have the same problem. I am managing to fumble my way through this with success. I am sure there is an easier way but if I cut the x and y data from the survey data and place it on the data from the individual points (I have to remove the x and y from this data) it works!


It is also correct…not sure why but at this point I don’t care.

1 Like

In QGIS, were you using the delimited text import option? Like in this tutorial from step 3 onwards?
https://www.qgistutorials.com/en/docs/3/importing_spreadsheets_csv.html

1 Like

Hi Bruce,

Looks like a pure import issue. I can’t say much about how GlobalMapper data import works, but I assume it can help if you get the LLH table format closer to what you see in CSV. You can try out Gabriel’s advice about QGIS too.

Kseniia, Gabriel,

Thanks for the advice. The tutorial helped and with some editing I am able to upload the data.

1 Like