Problem to connect reach RS2 to wifi hotspot (phone)r

Hi everyone,
does anyone had problem to connect reach rs2 to wifi hotspot from his phone ?
It is working for reach rs but not for reach rs2

Have you tried to forget the network and re-authenticate?

of couse!
And I also tried with different phones (apple, android)… and failed. :frowning:
An interesting thing is that a university wifi hostpot was received at least. So I was wondering if there is deeper reason (a certain parameter?) in the app that blocks access from phone wifi ? I don’t really understand what happens, because this is the same process to add new hotspot

1 Like

Unless the mobile device has some kind of protection on it then it would have to be the network on the hotspot but since you tried different devices that seems less likely. Maybe try to reflash the RS2? I would send a full system report to and they will get you taken care of. Make sure to keep us updated though. :crossed_fingers:

1 Like

thanks for your suggestions @michaelL ! I will contact the support because this problem driving me crazy :exploding_head:

1 Like

This annoys the hell out of me with iphone

Only way I can get it to work is,
turn off auto join on all other networks in iphones list
connect to RS2 hot spot
use rv2 or 3, select your stored, manually entered phone hotspot click join
do the mad race to turn on your phones hotspot
wait and hope it connects.

1 Like

Hi @diane.espel,

Did I get it right that you can connect Reach RS2 to the University Wi-Fi? It will help us understand if there are issues with the Wi-Fi module in general or just with a specific network.

I see that you face issues with both iOS and Android. However, I’s suggest starting with iOS since it has fewer settings than Android.

Could you clarify what model do you have? If you have iPhone 12 series, you need to enable Maximize compatibility option on its Personal hotspot page. This will switch its hotspot to 2.4 GHz and ensure connection to the device.

Also, we provide a video guide that can walk you through all steps of connecting to an iOS hotspot once more. If it doesn’t help, here are some more tips:

  • Make sure that you keep the Personal hotspot page in iPhone settings open until the Reach RS2 completely boots up
  • Delete all saved networks in the list in the ReachView 3 app and try to set up the connection again
  • Make sure your mobile hotspot name and password don’t contain any special characters

Hi @diane.espel,

How is it going? Did you have a chance to double-check the Reach RS2 connection to the iOS hotspot?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.