Problem setting up M+ as Base with M+ as Rover

I have successfully been working with two M+ Modules as Base and Rover, both equipped with Tallysman and LORA, connected to the Hotspot on my Samsung Galaxy S 5 for some years now without allowing for any changes in the system.

Unfortunately I had to update the old system because it had suddenly failed to work.
I have changed to ReachView 3, flashed and updated the firmware. I can get it working now with Ntrip and rover but I cannot get it to work as base plus rover.

My Problem:

  1. I cannot find any tutorial explaining the specific M+ Lora setup!
  2. When I try setting it up in the way I think it should work, the Rover-setup refuses to set the correction input mode to LORA.
    Thanks for any help

Hi Uli,

Let’s get it all figured out now. I’m sure we can do it with an experienced user like you.

True, in our docs for the modules we discuss the Base and Rover setup for the TCP method. However, the default LoRa settings of the units are the same for all our devices. That’s why you can use this Base and Rover Setup guide for Reach RS+ to get familiar with the required settings.

First, let’s get the most obvious out of the way. So please check if you use LoRa only as a correction input method. If you accidentally put LoRa in the correction output, the app indeed wouldn’t let you put LoRa in the input as well.

I’d also suggest dropping all of the settings to the default and reconfiguring them completely. The guide I’ve shared will help you with the settings.

If that doesn’t help, please, share the Full System Report from the unit with me. It’s better to do it in the emails as to not publicly share the sensitive info from your receiver. This way, we’ll check if there’s anything that could be preventing the receiver to get the corrections.

Hi Polina,
Thanks for your Answer!

  1. I have compared my setup with the one you sent me in the the link: “Base and Rover setup 2”
    They are exactly the same.

  2. So I have not accidentally put LoRa in the correction output.

  3. Tomorrow I will “drop all of the settings to the default and reconfigure them completely”.

  4. If that doesnt help I will share the Full System Report (by e-mail) from the unit with you.

More tomorrow…
Thank you!

Hi Polonia,

I have dropped all of the settings of the Rover to the default and reconfigured them completely.

Full system reports of Base and Rover have been sent by email.

Thank you!

Hi Uli,

Thanks for running the tests! Bizarre results but we’ll find the reason for it. I’ve received your reports so we’re checking them right now.

Just for the check, can you configure your rover now as a base? What I mean is to just change the roles of the receivers.

Hi Paulina,
I will try to swap the roles today in the evening.
I will be back to you after that.


Hi Paulina,
When swaping the roles, I noticed that the Base module showed no problems connecting to LORA!
So I checked the Lora-Antenna of the Rover and found a weak connection-cable. I managed to manipulate it so the contact was good and suddenly I cold connect to Lora on the Rover again!

This definitely solves the Problem!
Thanks again for the hint with swaping.

I will now try to repare the connecting cable for the time beeing but it would be good to have a new one. Can you send me two new ones? (One for reserve!) Or if not: where can I get a new cable?


Hi Uli,

Thanks for coming back with the news! Indeed, after checking the report, we can see that the unit is waiting for the signal from the module for the most part. That’s why the connection can’t be started correctly.

We don’t have this cable as a separate entity in our shop. However, you can searching for it in a local electronic shop. Some details to find the right one:

  • the LoRa radio module uses a 1.25 mm pitch JST-GH 7pin connector
  • Reach S2 port is SM07B-GHS-TB, and its corresponding connector is GHR-07V-S

Hi Paolina,

Thank you for the cable-information.
I will try to get one. Lets hope that will not be too difficult.
Thank you again for the trouble-shooting!

Kind regards,

Sorry Polina for the wrong spelling!

Hi Uli,

It’s okay, don’t worry! I enjoy the French vibe of Pauline, in case you’re looking for another way to spell it :slight_smile:

In case you run into any difficulties, reach out, we’ll check what we can do about it!

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.