Problem connection reachs rs

Forum very good days from Colombia, today again try to access my reachs rs Base; and I have not been able to since it does not appear in any kind of network, it has an error when it turns on, it takes a long time compared to the other team I need help.
I tried to flash but it does not allow me to put it in mode Firmware reflashing

I send images of team behavior

consecutive images of the equipment’s power

Hi @nando_415_6,

May I ask you to record the video of base unit LEDs behavior and post it here?


Did this Reach operate correctly earlier? When the issue appeared? Does the same led sequence persist after rebooting?

Could you please describe Reach behavior when you’re trying to reflash it?

Hello Tatiana Andreeva
-The computer is in network scan mode, it does not offer access in hotspot mode.
-install the operating system ubunto in a laptop to connect it by usb and not connect I tried with ip information in the forum,, 192.168.1.xx and it has not been successful, that’s why I could not send the file.

  • I have installed the image of the version 2.9 and I am in this situation of search of network, with the installation of the v2.16 or 2.14 the equipment remains in internal error mode only the red and blue light without blinking.
    -The team presents the problem every time it connects to a wuifi network and associate it with an account in youcors. of one is left in this situation.
    -help me solve as soon as possible I am now connected from ubuntu in case you can do something remote in the reachs or if I definitely have to send it as a guarantee.
    -I need to finish a job and it is being done with this team. I have already lost three weeks trying to solve since the equipment was fixed but at the time it returns to the network search status.

Hi @nando_415_6,

I’ve just replied to your colleague’s e-mail.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.