Problem connecting Ntrip cors

I am having problems with connecting to my cors supplier with Ntrip from Reach RS.
It works with Lefeburne ntrip client sending corrections over BT without problems.
When trying to connect from Reach RS it gives me a error 401 / unauthorized.
I have tried both with home wifi and cell phone wifi hotspot.
I am using the latest Reachview version.
Does anyone know what might be the problem ?
Lefeburne works with both home wifi and cell phone hotspot.

In what order do you fill in the fields.
What service are you using? VRS?
Do you get a dropdown menu on mountpoints?

I have filled the fields from top down.
I have tried with and without VRS.
Yes I get the mountpoint list and it connects to the server and then gives the 401 error…unauthorized.
I have also contacted the cors service provider to see if they now what it can be.
The lefebure ntrip android app works without problem, but my survey app needs direct BT connection to the Reach RS so I cant use Lefebure to send corrections.

Ntrip in reach could be somewhat different from lefebure but it should work ones you dial it in the right order.
Would check again if your username and pass is correct typed in.

My cors service provider has confirmed that there is nothing wrong with my account and it works when they test it.
I have managed to get a connection maybe 1 out of 20 times when I alter something and then alter it back.
Usually it goes…connected-paus for maybe 2 seconds-timeout-unauthorized
It makes no difference if I connect it to my phone or directly to my home wifi.
Is there any other options for sending corrections to the Reach from a android phone except BT and Ntrip ?

Have you tried using RTKlib modul? and see if it connects there
Or if possible i might try log on with my device from this side of the world. But i understand if not.

Where are you located ?
Could you give me your email ?

There is a possibility your NTRIP service does not allow multiple simultaneous logins, which makes Reach “unauthorized”. Try to logout in the Lefebure app and reconfigure your Reach.

I think this one is also solved in a PM with me. But @egor.fedorov might have a good point
@Pinch might comment this later


This is now solved with the help from @TB_RTK .

This topic was automatically closed after 100 days. New replies are no longer allowed.