PPP NRCAN submission error

I have logged around 2 hours of data as ublox. I convert to RINEX 2.11 using RTKLIB. When I submit to NRCAN for processing and it never seems to be able to complete the upload and error message is returned at the top of the web page saying “Unable to upload Files”. I have tried collecting the data directly as RINEX 2.11 and submitting but with the same error. What might I be doing wrong?

Try doing a second convert of the file with rtklib and resubmit. This has worked for me in the past.

Thanks. Do you mean convert the converted file or reconvert the original file?

Turns out it was probably timing out due to a slow uplink. When i use my phone to send the data it uploaded fine. However, I am getting a message indicating it could not process
"Most likely causes are not enough epochs or missing data types" Is this something to do with the number and selected satellites for the area i am in? (Australia)

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.