Post processing RTK UHF Base/Rover Unknown Base Point

Hi there all,

First post on this forum. I’m no expert surveyor but have had plenty of success when the RTK base station has been setup over an established survey mark.

I recently conducted a survey in a place where there were no established survey marks to set up a base station over to provide RTK corrections for the rover.
I did set up the base to collect the raw data (RINEX) during the survey of several hours.
I have managed to up load the RINEX data to AUSPOS and received a corrected location for the base station (SINEX). Unfortunately I did not set the rover to collect the raw data as well. I’m now unsure of what the correct methodology is to get some decent results.
The stopping point is how I now go about correcting the rover data collected in the field while the base was established.
If I had the raw/live xyz base station positions in time, could I subtract the post-processed Sinex position from the base xyz and apply the difference to the rover?? Is it possible to get the raw/live base xyz position from a RINEX file? My efforts to find out how have left me stumped.
I have tried running through the process in RTKPOST (RTKLIB) but to no avail.

Hope someone can help.

Hi, Yes, postprocess raw and convert to finale output is possible.
I got best result by setting the correct parameter and rinex in reachview and upload this file directly to service. This could be because i have a tendency to mess it up in RTKCONV :innocent: .
You want to check with your service what system/format they can handle, should have a spec for you.
Im not familiar with auspos.
If i understand correct, you are trying to establish a known point by postprocess base data with auspos, and as i can see you are basically doing it right but i cant tell for sure without knowing the configuration.

Im not sure i follow this. Did you log raw ?

Yes, if i got things right this should be possible to postprocess. Please correct me if im wrong[quote=“e.atkin, post:1, topic:4588”]
Is it possible to get the raw/live base xyz position from a RINEX file?
[/quote]
Do you have a example file to upload?

Hi There TB,

Thanks for your input.
In answer to your questions. Yes I did log raw data (RINEX - .16o) at the base station, but not on board the rover.
I tried to upload one of the Rinex files with this message but it was not allowed as I am a new user. I have put a zip on drop box instead:
https://dl.dropboxusercontent.com/u/82688829/0222312d12.zip
FYI raw data was recording at 0.5 s!!!
If I can get what the errors were in X, Y and Z for each time step at the base I should be able to apply the offsets to the rover data…right?
Or is the error constant? Ie. The corrections sent to the rover from the base are based on what the errors are relative to the unknown point? So a constant offset would be the difference between the unknown point and its actual position determined through AUSPOS-Rinex PP. Not sure if that is right, unsure how these systems truly work.
Thanks again.

What version of Reachview did you use?
Logging shows Leica Viva GS15

Yeah it was a GS15. I wasn’t using reach this time round. So maybe a little outside of the focus of the forum, but in my defence the knowledge base of combined users on this site surpasses what i have seen elsewhere.

This is all i got out of it. No good plotting info could be read by rtklib, maybe other skilled people could work it out.

Hi again,
Yeah it is as far as I got with rtklib as well. I think I have a basic solution to my problem but we will see. Thansk for your input!!

You might wanna give this one more try.
Docs has been updated to and you might find some tips there https://docs.emlid.com/reach/gps-post-processing/
You need to convert base to rtcm3 and rover to ublox, then you open rtkpost and open base and rover .obs file and base .nav. See pistures below
Now you can tweak and sort errors. Hope this helps

Cheers TB. Will give it a go.

Hi e.atkin. Did you have to do anything to the RINEX file from the Reach before sending to AUSPOS? I have tried submitting but I get an error back from GA saying its an invalid file.

Hi Andrew,
For AUSPOS, the rinex needs to be v. 2.xx i think (might be wrong), but it definitely needs to be L1+L2, no L1-only for that service. You can PPP L1-only here:
http://www.nrcan.gc.ca/earth-sciences/geomatics/geodetic-reference-systems/tools-applications/10925#ppp