Post Processing Reach with Topcon Base Station

Has anyone used Topcon RINEX files as a base station to post-process their Reach data? Our local CORS station is down for the foreseeable future and we’re trying to post-process using a Topcon hyperlite.

Here’s what my rtkpost looks like:

And what the rtkpost positions option looks like:

Here’s my Reach+ files:

That shouldn’t be a problem. Looks like you’ve got some bad Glonass satellites. Maybe recalc without Glonass?

What are your values of float vs rtk in rtkplot? It is at the bottom.

Everything is Q5:

when reprocessed with glonass as OFF

Should this one be 19n? I deal with the track files in what I do so someone else who does PPK survey points will probably have to chime in.


I’ve tried using the 19n file before, I was just using the 19g to see if it helped.

Where are you located? In our system the 19g is the Glonass. Have you tried using the rover NAV?

I’m in central Pennsylvania. It doesn’t seem to matter which nav I use, still Q5 all the way.

Could you share your raw files? I’ll take a look and the next person through would probably have asked as well. :slight_smile:


I’ve uploaded them to drive since I can’t upload attachments…

Got it. I will take a look in a little bit.

1 Like

Here I have got 99.3 % Fixed



Wow, that looks great. I’ve tried to replicate the settings the best I could, getting a bit closer but still no fix:

Here’s my current settings, how did you get the .19O and .19P files? Am I on a significantly different version?

Thanks though, this helps quite a bit.

For height we need antenna height of course…
5 4

To get a P file you use RTCONV like that

1 Like

Thanks! the antenna height should be 1.43m. I’m able to get the same file extensions, but still no fix.

Could the issue be with my base position in rtkpost?

here is a solution

1 Like

Thank you so much! Using the newer version I was able to get a fix and everything worked properly. I think some of the issue may have been that I was trying to run rtklib via wine in Ubuntu, but on windows the newer version worked well. Thanks for all the help!

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.