Poor PPK results - But why?

I took my 2 Reach RS out for another accuracy test yesterday. I followed a protocol which has given me great results up to this points. The simple set up entails:

  1. Set GCPs
  2. Set up base in single mode, and start raw file logging
  3. Start rover in single mode, and start raw logging
  4. With rover, survey GCPs
  5. Survey GCPs a second time, to verify consistent PPK solutions after processing
  6. Save raw files on base and rover, and shut down base and rover
  7. Restart base and rover, and start new rae log files
  8. Survey the GCPs again.
  9. Save raw log files and go back to office for PPK
  10. Use RTKPOST PPK process on each survey - This is a check to make sure I can get a Q1 fix on all GCPs
  11. Apply base position from base 1 as the base position in the second survey to get all points to very closely overlap.

All of this has worked great in the past, but this time I am not getting Q1 results on my surveyed locations. The track looks like this, with the red circles being the surveyed points:

On 4 of them, I am not getting Q1 results.

I am trying to narrow down the cause of this. My sat vis graph does show a loss of satellites at the first survey point, as seen in the red circle here:

I am not sure why I had the poor signal here, as the sky was very open.

The only thing I did differently this time as opposed to other trials was add Galileo.

Can anyone suggest a means to narrow down the cause of the poor results in this case?

edit: also, what do these red bars mean?:

Hi, could you share the base/rover log ?


rover.zip (2.2 MB)

Base.zip (4.3 MB)

What RTKlib version did you use?
Have you tried deleting the config.ini file for RTKconv and RTKpost?
I assume its known, but one setting doesnt apply to all situations, one must adapt and tweek every time to get the best result.
I did run this by Emlids RTKlib b28 version. Used basic settings found in this config.ini file
TBconfig.zip (1.6 KB)
And result



I see that your config file has the filter type set to forward only I’ll keep this in mind for future projects. Thanks!

Looks like I need to update RTKLIB as well.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.