Point Stakeout with RS2

Trying to use Point Stakeout with RS2
Using iPad pro
I have a list of Lat/Long co-ordinates in a “Numbers” file on the iPad
In the Survey tutorial:-
Points Import
Tap the 3 dots
Press Import
Whatever I try I am unable to copy and paste from the list of Lat/Long co-ordinates in a “Numbers” file on the iPad
To the import box on the RS2 Import box using the “Paste text” option
I’m new to both RS2 ans iPad
Perhaps someone would be kind enough to give me a step by step guide ?

1 Like

Apple has had trouble with iOS numbers/pages copy/paste off and on forever. Excel is free on iOS. Or a text viewer… What browser? Tried Chrome?

Hi Michael, thanks for your reply. Yes I agree IOS numbers is flaky. I tried installing Excel for IOS but it said that I needed to update IOS. Tried to do that but now the iPad is stuck in an update loop and won’t start. Oh the joys of Apple. Will have to wait to Monday and see if I can get it sorted in town.

1 Like

Good luck! Chat later.

The update of IOS failed. Bricked the iPad. Had to do a hard reset on the iPad and as a result lost all apps and data.
So gave up on that device as too much of a pain and bought an Android tablet. The android tablet also enabled the use of a Bluetooth mouse that makes life a lot easier. Then finally got the comma delimited format right to suit the RS2. All good now and able to use RS2 stakeout. Cheers



1 Like

*sad Tim Cook noises*

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.