Phone Hot Spot Reach RS2 not showing satellites

Hi, when i am connected to the hot spot created in a mobile phone, i can see the rover unit, but as soon as i can see the satellite chart, the bars disappears, all of them, the grey and the color ones.

Here is the system report. (716.6 KB)

Hi Jose,

May I ask you to share the screen recording showing this issue?

Here is a screen record of the issue.

Also, when trying to connect yo the ntrip server, it prompts an error in connection, but if i make it trough the local WiFi, it connects yo the ntrip server. (7.3 MB) (7.9 MB)

Sorry to hijack the thread but that is similar to the issues that I have been having in the post below. I can get it to work through local wifi network, but through the onboard cell modem I can’t get ntrip to work.

Hi Jose,

Thanks for sharing videos!

Are satellites showed correctly when Reach is in hotspot mode and you connect your phone to it?

Could you replicate the issue and record raw data and position logs for 5-10 minutes and then send it to me? I’d like to check whether it’s displaying issue or Reach doesn’t see satellites at all.

Have you tried APN, as was suggested above?

Yes, they show correctly, only when i connect the RS2 unit to internet through the phone hotspot, they dissapear.

No, i create a wifi hotspot on the phone, and then connect the RS2 unit to that wifi. That is my intended workflow.

Will do ASAP.

Hi Jose,

Have you had a chance to record raw data?

I’ve also noticed that both videos and system report indicates that there is no SIM card inserted at all. May I ask you to share a photo of SIM card inserted in the slot so we can make sure everything is fine with it?

I havent been able to do so yet, but during this week i will do.

There is no sim, because i wanto use the mobile data from the phone. and connect the RS2 through the phone to internet.

I have tried inserting a sim card and it works without problems. Only when i try to use the phone as a hot spot is when i have the issue.

Hi Jose,

Have you followed this guide describing how to connect Reach to the phone hotspot?

Yes i have succesfully connected the RS2 unit to the phone hotspot, but as soon as i enter to the Status screen, the satellite bars appear and then dissapear, like in the video.

Hi Jose,

Have you had a chance to record a raw data log while this occurs?

Yes, i have some data, there are not many minutes, but i think is enough.

There are two files, the one named “”, is when i connected the rover with the sim card. The issue there is that the base satellites switch from one constellation to another not getting fix. (Video attached)

The other file named “” is when i use the phone as hotspot to connect to internet. The issue here is the one described in the begining of this thread.

All corrections are send through NTRIP.

When i connect the units to the same wifi netwirk, there is no problem with the corrections send by the Ntrip caster. (124.5 KB) (879.1 KB) (9.1 MB)

Have you found any explanation to this behaviour?. Now the satellites disappear even if i am connected with a simcard.

Hi Jose,

We are still investigating this issue.

What receiver do you use as a Base? Could you please send me a Base correction log in RTCM3 format? You can download it in the “Logging” tab.

Please let me know if the issue persists in the following conditions:

  • Correction input is turned off

  • Reach is connected to your phone access point / Reach is in hotspot mode with inserted SIM card

Hi Jose,

Do you have any updates on my previous request?

Please, keep us updated!

Soon as i have some time, will do the tests.

@tatiana.andreeva The same thing happened to me with version 2.21.2 so I went back to the stable version. The satellite bars turn on and off, first they go up and then they don’t appear

Hi Luis,

Sorry for the delayed response!

If you come across this issue once again, could you please send us your logs (raw data log, base corrections log, position log), Full System Report and the screen recording of the issue happening?

It’d help us determine the issue.

I’m sorry but i will not be able to send the data, my equipment was stolen.

sorry to hear