Phantom 4 RTK PPK issues

i am having trouble in ppk workflow for a project. i tired demo5-b34c/demo5-b34b/demo5-b33 and i follow the instructions carefully and i alwas get the error( noo position in rinex header) any help guys.

the link to the files is below

Hi Marwan,

I’ll check your data and report my results.

In the meantime, can you tell me what settings you use for post-processing?

thanks for your help in advance, i used the setting hown in the images below
2 3 4 Capture

In Options -> Position -> Base Station -> First Dropdown , change from Rinex Header Position to use a manual coordinate if you have it, of change to Single if absolute accuracy isn’t a concern for that particular project.

Hi Marwan,

Thanks for the screenshots you shared!

I’ve checked your logs, and everything looks standard in your data. So, it’s difficult to say what are the reasons for this error because the version of RTKLIB you are using is not optimized for our receivers.

I post-processed your data in the Emlid RTKLIB QT app and got a 94.8% Fix.

I’d suggest that you download the latest version of Emlid RTKLIB QT and process your data there. It’d be good if you can test it and let me know about the results.

As an alternative, you can also post-process your data in a beta version of the Emlid Studio - our free desktop application for PPK. The Beta means that this version is still in the development phase. You can find detailed documentation on how to work in it in this guide.

hi elena
Thanks for your efforts but i downloaded the RTKLIB QT in the link and i get the same error (no position in rinex header) and i used all the settings that i mentioned earlier. please share the processing setting you used. i dont know what coulp possibly cause that error although the RINEX head has the posotion written in standard XYZ

hi, i tried this fix and enterned the position manually and there is no solution, and unfortunately cannot use single as accuraccy is a concren

Hi Marwan,

I can see that the path name in your screenshot contains non-Latin characters:
image

Some programs may not read such characters well. Try removing non-Latin characters from the path name and check if that works.

As for the settings, I left all of them by default.

Hi Marwan,

How are you doing? Have you had a chance to check if renaming the folders would change anything?

1 Like

Hi elena

Thank u so much for your outstanding support, what a tweak i changed the folder name and it worked like magic. Cant believe after trying all different soft versions that the issue was all about the name :smile:
I got a 98% fix

1 Like

Indeed, sometimes the solution is where we didn’t expect it :sweat_smile:.

Glad to hear everything is working for you now!

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.