Emlid

Community Forum

Phantom 4 Reach integration, what's up?


(Dave Pitman) #1

I was loosely following this thread:

And then it was closed with a link to another page but it is a 404 page. Anyone know what happened or where it went? I was hoping to learn more about the Ashot kit.

Thanks.


(Michael Lambert) #2

I think it was moved here including the rest of their kit. The original post got overrun.


(Dave Pitman) #3

The thread you linked is the one I was reading. If you go to the last post it was closed with a link to nowhere??


#4

I’m not sure what you mean @dpitman. When I visit that closed thread, I see is this comment at the bottom which invites any of the posters to create a new discussion thread:

(moving this thread to the Meta category as it talks about the “P4 integration thread” rather than about the actual integration)


#5

To answer the, “what’s up?” part of your question. There was a call by users for moderation in the thread. It got messy because of the meta discussion within the thread, where (more) post flagging would have been the better option. To me it makes sense that it was closed and that new thread(s) be started. One could always link back to the old thread or quote a particular post in it for continuity’s sake.

For that, I would suggest that you send a PM to @VanavaraDigital


(Dave Pitman) #6

Don’t want to make a big deal out of this. I followed the link that was posted and it went to a 404 error page. It works for others?

Perhaps Konstantin broke some rule or something, but I thought his integration with a phantom was very sophisticated and certainly was relevant to discussing Simon Allen’s, Tuff Wings, and any other phantom integratiion. But whatever, apparently not. I will reach out to him off-board instead I guess.


#7

Yes, that thread is number 13414 and that link refers to thread 13414 (itself) and more specifically post #106 of that thread. Hover over it with your mouse and compare it to the URL in your address bar. (And yes it has worked for me several times.)

I’m not sure if he broke a rule, but users were complaining about some of the posts in that particular thread. Unless he has been told by staff not to post, then the invitation presented in the last post would still apply.

I merely suggested that you contact him by PM because he probably has not had a chance to start his own thread if that is what he is going to do.


(Dave Pitman) #8

Ha, it’s working now. I tried it twice before and it resolved to 404. Probably just bad timing with the server. Thanks for letting me know it was a valid link.


#9

There’s no way to avoid GCPs in a survey grade job.

Even with the (expensive) P4 RTK you’ll need GCPs.

That’s a fact.


#10

Fair enough, but off topic for this thread (which is already solved). Closing.


closed #11