Orange diamond on RTK Settings menu

Hello I’ve looked through the docs and I cannot find an explanation for this orange diamond icon. Note that i have a stable fix on an NTRIP correction at 3.8 km distant so there is no apparent RTK error.
This is Reachview 2.23.8 on an RS2
image

Hello Nico,
Orange diamond icon mean that you have made some changes (in RTK settings) and you have forget to apply them.

Thank you Zinou. There is an orange exclamation on the RTK window before applying changes. Ah yes I see the orange diamond on Correction Input if I don’t apply changes.


I can’t seem to make the diamond on RTK Settings go away. That said, my Fix status isn’t a stable as I thought so maybe the diamond indicates some latency problems. It might be a bug in Reachview though because the orange diamond is very persistent even as I gather 3mm accuracy data with Fix status.

Hi Nico,

As Zinedine said, the diamond icon indicates that some of the changes were not applied. Would it be possible to share the full screenshots of your settings so that we can check why this might appear?

Would you mind elaborating on that? Do you have issues with gaining a Fix solution?

Hello yes I’ve been testing the various NTRIP servers in the area to see which ones are most reliable for a Fix solution and to get a sense of the error as a function of baseline distance. I’m having trouble getting to Fix solution this morning even with the close by UNAVCO station. Yesterday it worked.

The orange diamond persists

Yesterday I was able to get to Fix with a UNAVCO station 133km away and in 1 minute collection in I still had only 1cm error according to the sigma error reported in Reachview.

Hey everyone,

Just wanted to give you an update on this. We’re currently looking into what could be the cause of this issue. I’ll inform you once there’s news.

Thank you. We have two units so I thought I’d set them both up in order to test the issue. I will be using them sometimes in remote field locations so I’m trying to test long baselines.


One thing I’ve noticed is the orange diamond was more present when i was trying to use the wifi through a window to the RS2 units sitting on a deck about 2m away. I was struggling for Fix status. Now with the window open the connection is much better but i’m still not getting a fix status either with a nearby UNAVCO or the 163km away station I’m testing against.
Here is a screen shot note that the right hand one (base) has the orange diamond the left one (rover) does not. Settings are completely identical and the units are adjacent on the deck. Right after this screenshot the left rover got a fix but only for about 1 min so the orange triangle does seem related to RTK stability.
I’m testing at home trying to come up with some good practice methods for reliably getting NTRIP server Fix status for fieldwork when time efficiency is critical. I don’t see a lot of advice about that. Perhaps it’s regional based on the NTRIP server network.
Thank you

Hi Nico,

We recommend testing the stability of the Fix solution outside where the receiver is provided with the sky view. You can check the requirements of the proper placing of the Reach receiver in this guide. Even near the window inside, the observational quality is pretty low which would prevent you from getting a stable Fix solution.

Please note that Reach RS2 supports the 60 km baseline in RTK. We don’t recommend using it on the baselines exceeding this as the accuracy could be drastically reduced.

Have you noticed the same behavior of the RTK Settings while testing outside?

1 Like

You need to test with a known point. That way you’ll know for sure the accuracy of the fix.

1 Like

Hey everyone,

We’ve just released a new v2.24.0 stable firmware version. It should fix the issue with the orange diamond icon appearing when you don’t change the settings. The full changelog of fixes and improvements can be found in this community forum thread.

It’d be great to hear your feedback on whether the update solves the issue for you.

1 Like