OPUS File

Hello there,
I’m a newbie in GNSS world. I tried to submit a base correction to NOAA OPUS. The format is Rinex 2.11 and i logged it about 7 hours. However, maybe due to hand slip, i forgot to change the setting to Static.
I tried to use third party software, Septra Geospatial to remove/suppress the kinematic observation. The file was accepted by OPUS however the operation aborted with reasoning the recorded session is less than 2 hours. And when i tried for Rapid correction, the error said only one frequency or rinex file is not correct format or one of the characters is more than 80 hours.
The last option i have is to go back to the field to measure the base again, however thats mean lost time so i wonder if there any advices to ‘rescue’ the data i collected here.
I’m attaching corrected file by Septra Geosptatial here.

Thanks a lot
KK

Sorry. It said new user cant upload attachment.

Hello,
You can use a file transfer service like https://wetransfer.com/
BR

Hi @ting.kingking,

The Static/Kinematic setting doesn’t matter when you log raw data for post-processing. But the OPUS accepts only GPS data with a 30 seconds interval. It also requires time rounding.

If you also have UBX, you can adjust it using Emlid Studio. Choose the following settings for conversion:

Also, for the future, we have a specific logging preset for OPUS.

Thanks Svetlana,
I dont have UBX file, can i do the edit still with RINEX file? I tried that with RINEX file and OPUS error said
9005 ERROR! OPUS terminated in one of the processing modules.
9005 The dataset submitted to OPUS cannot be processed. The file
9005 contains data that is very noisy and probably has many data gaps.
9005
I assume there is no working around to make use of this data and i have to return to the field to retake the measurement?

KK

Hmm, that’s interesting. Please share the file with me. You can send it to support@emlid.com.

Most likely, you need to retake the measurements, but I want to take a look at the data to check its quality. If it’s indeed very noisy, maybe the conditions just aren’t suitable for GNSS.

1 Like

Hi Ting,

I’ve received your file. And I see it’s from a single-band Reach RS+. OPUS doesn’t work with single-band devices at all, only with multi-band.

1 Like