Only Single solution in RTK mode

Hi ,I used reach RTK but I still can not get 5 satellites and GPS signal SNR>45 at many places such as rooftop of high building with no obstacles blocking the skyview,top of the hill etc.
So I only get single mode
how can I enhence GPS SNR or decrease Reach SNR condition

Please provide a picture of your setup showing your ground planes, and q screenshot of ReachView with satellite status.

Thank you for your prompt reply.
I change ground plane and get below better SNR,but…

But mode still at “-” or “single” ,do not change to float or fix mode
how can I do?

I changed integer ambiguity validation threshold to 1.5 other parameters use default

Which version of ReachView do you have? Please provide a screenshot of your base settings.

1 Like

Thank you for your reply.There is my basestation configure below.

You should set the approximate base position (lat, lon, height), this is why you only had single mode.

1 Like

Thank you @igor.vereninov .I’ll try later.