Only red LED turns on after updating RS+ to v2.22.0

i have two rs+ receivers.
i did the standard upgrade on one of the receivers and everything went just as with other upgrades but this time i got the red led situation as described in the first post. this sucks i need to use this tomorrow. why did this happen?


May I ask you if you have tried the options @TB_RTK suggested in the previous post?

i had to reflash it twice (the one i use as a rover). after the first time i was able to connect and configure it, everything seemed fine. then i restarted it and it was not connecting to my wifi and it wasnt starting a hotspot. so i tried restarting it and finally gave up and re flashed it again. that was midnight last night, so i had to cancel the job for today. ill spend today testing it.

i also tried the over the air update on the second receiver, the one i use as a base. it worked on performing the update for over an hour (android as a controller), it showed 100% installed but never seemed to progress to the final stage. so i finally just restarted it and it appears to have the newest version number. so is the install complete? did i get the whole thing?

Hi Tracy,

Sorry for the delayed response!

May I ask you what was the firmware version that you upgraded your Reach receiver from?

Would it be possible for you to share the screenshots of the issue happening?

It’d be really helpful if you could generate the Full System Report on the unit and send it to me in PM.

when i upgraded i think it was from 2.18
isnt that what the latest previous stable was?

i posted that this morning, here it is again… (801.9 KB)

i have upgraded to 2.22.1 now on both of my receivers but i dont have time today to do much to test them out to see if there are any remaining issues.

Hi Tracy,

I’ve noticed your comment on this community forum thread:

Do I understand correctly that the devices work fine now after the upgrade to v2.22.1?

yes i tested it in the field a few days ago. left it logging data for a full day and it was fine.


That’s great to know! Please keep us updated on the unit’s further behavior.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.