Only receiving float results

I am using Emlid Studio version 1.4. Only able to obtain float results when I am used to getting a fixed solution. I am in Static processing mode, used my base as the static receiver, the cors site as the base, and have tried using my base and the CORS sites information for navigation. And I keep getting float solutions.
I did take it a step further and tried to run this though OPUS. And OPUS emailed me back the below error. Below I have also shared a link to my base station files and the cors sites files.
Is there something wrong with my Emlid and are there any tests that I can run? Need to know if I have issues before I go to another job. I did notice that somehow it was set to Kinematic instead of static however the head didn’t move postions.

Link to files

Below is the error that OPUS emailed me about.
FILE: SETR2ABASE1_raw_20230120190530.23O OP1674491520839

9005 ERROR! OPUS terminated in one of the processing modules.
9005 The dataset submitted to OPUS cannot be processed. The file
9005 contains data that is very noisy and probably has many data gaps.

Hi @breis,

Please give me some time to check your data, and I’ll write you back.

Any chance you also have UBX from this test?

ok thank you so much.

No this one was done in Rinex 3.03 as that is what our software requires. is there a way to log in both Rinex and UBX?

Yes, you can log the UBX file as a backup. You need to enable this in the Raw data log settings:

But it’s ok. I asked it just in case. I’ve received a Float only as well. But I’ll try to play with the settings and figure out what’s wrong with the log.

thanks for this I will enable this for all future use so that it can be used in case of error.

Hi @breis,

I noticed in Emlid Studio that the baseline is 108km, which is quite large. I suppose this is the main reason for Float.

Regarding OPUS, most likely, it returns this error because the log isn’t optimized for OPUS. It requires time rounding, 30 seconds interval, and GPS only. To get the log with such settings, you can use OPUS preset in Emlid Flow. Also, you can adjust the log for OPUS in Emlid Studio, but you need UBX for that.


Yes there isn’t a CORS site that is any closer to me than that. thing is i have used it before and it worked.

I only tried OPUS when Emlid Studio didn’t work to see if I could get different results. Wasn’t aware of those things being needed for OPUS. thanks I will update my log so that it also captures UBX for future use.

1 Like

It could work sometimes when there are more good satellites, for instance. But we don’t really recommend working on such a baseline, even in PPK.

If this is the closest CORS, it’s better to use OPUS.

1 Like