Only one motor spining

I have completed all calibrations, but when doing the ESC’s one, I only get one motor to spin. I have tried different methods to get into ESC calibration mode: the one explained on the official documents on ardupilot, changing the value of ESC_CALIBRATION to 1 and with Mission Planner INITIAL SETUP > ESC CALIBRATION. I complete the process and I listen all the “beeps” I should.

Everything else is OK, I presume. I can enable my controller (which is a Xbox Controller, I’m not using Radio), arm the drone and change throttle value, but only one motor spins.

Need some help to go on! :frowning: