Only getting single status (after updating)


I used reach last month (with v0.2.2) and I was able to get float and fix status. However, after upgrading to v0.3.1 I was not able to get float/fix status.

I think I am using the same configuration as before, but it is not working. I tried different things explained in the forum (including base coordinates, turn off GLONASS, turn off the integer ambiguity resolution for GLONASS) but nothing worked.

Here you can see the configuration and the satellite levels:

  • Base

  • Rover

  • ReachView

Thank you!


I can’t seem to find anything wrong here. Could you check Base antenna coordinates option(right before the advanced button) to be rtcm?

Apart from that, try to switching to GPS_GLONASS_5Hz and turning everything back in the used positioning systems. Depending on your surroundings that might really help.


I checked Base antenna coordinates and it is rtcm.

I will try GPS_GLONASS_5Hz. I have to change ‘u-blox configuration file’ and ‘base u-blox configuration file’ in the rover settings and the last field of base settings, right?

Thank you!

Don’t forget to return the used positioning systems selector. Apart from that, it’s correct


I changed used positioning systems to gps, sbas, glo, qzs (default configuration) and the configuration files to GPS_GLONASS_5Hz.

Now I just get float (even after waiting a long time I cannot get fix).

I don’t understand why I am not getting fix with so many satellites :disappointed: Any idea?

Thank you again!


How long is the separation between the antennas? Can you try to move them a few meters apart?