Only float solution for more than 1km baseline

Hi there
I just bought a pair of reach rs+ when i setup my base on reference point and use manual configuration and strat working in RTK mode i only get a float solution when the baseline is more than 1km even though there is no obstacles i can see the base with my eyes and relative accuracy is more important than absolute accuracy in my line of work
I followed this configuration guide for setting up base and rover Base and rover setup | Reach RS/RS+ is there any thing I’m missing

Hi @bencheikhbaker,

There may be the following possible reasons for it:

  • Inappropiate environmental conditions. Reach RS+ is a single-band receiver, and a clear sky view is essential for its proper operation. Please double-check that FLOAT solution doesn’t appear when there’s unobstructed sky view. If there are some obstacles nearby, it’s expected behavior of single-band device.
  • If everything’s alright with a sky view, and you still get a FLOAT, it may be related to LoRa radio. Please check the age of corrections in the Status tab once the receiver loses FIX. If it increases up to 5–10 seconds, it means that LoRa signal is interrupted or weakens.

You can increase LoRa range by lessening air data rate. It can be done via switching off particular RTCM3 messages: 1002 and 1006 are mandatory, you can leave 1010 Glonass L1 observations and turn off Galileo, SBAS, QZSS, and Beidou messages.

Furthermore, you can switch the base and the rover and check calculating the solution. If they work fine, it may help figure out on which side the issue’s root lies.

If it doesn’t help, please send me the following logs for analyzing:

Please make sure that they are recorded in good environmental conditions: no obstacles and interference nearby, a direct line of sight between receivers.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.