NTRIP "Waiting for Corrections" while on Mobile Data

Hello-
Having trouble connecting to my state CORS NTRIP when connected to mobile networks via the SIM card. Stuck “Waiting for Corrections”.

I’ve tried SIM cards from Hologram and Soracom. Network indicates that it is connected with adequate bars (either 2g or LTE).

Occurring on both RS2 and RS2+.

Both units are on v29.2.

The RS2 previously worked great via sim.

Confirmed that the NTRIP login credentials are correct- I can recieve connections and get a fix when connected to wifi, and also when connected to Lefebure and streamed to RS2 via BT. Tried various mount points and sending receivers position or not.

Any tips to diagnose this issue? I’d prefer not to go back to older firmwares, as I need the new Local NTRIP settings for use with Autel Evo II.

1 Like

Assuming you mean “v29.2”. Were you having problems with v.29.0 ? Local NTRIP was available with production 29.0, 29.1

Right, typo corrected.

It seems fairly likely that this is an issue with the mobile networks. My RS2 has been fairly unreliable as the 3g network is getting shut off. I would say it was better earlier this year, and intermittent on v29 when I started trying to get setup with the Evo.

Interestingly, the RS2 on the beta 29x got a faster fix than the RS2+ on 29.2.

Both seem equivalent on 29.2 when using Wifi. And unfortunately, on LTE the RS2+ still doesn’t connect well. It seems to take a lot of ‘tinkering’ to get NTRIP connected. For example, this afternoon I got a fix while using wifi, then switched it off and corrections continued via LTE. Then restarted the unit with with no wifi present and NTRIP wouldn’t connect via LTE.

1 Like

I don’t have experience using a SIM so, not much help, sorry. I have always used a hotspot for data.

Hi Ben,

I’ve replied to your email about this topic. Let’s continue our discussion over the email as I may ask you to share some sensitive info. Thanks!