Ntrip difference base reach rs2+ rover reach rx

Hi , I have installed a rs2+ base on a known point coordinate in Nad83 mtm5 geoid cgvd 28 , I checked with the know point 500m away from my base and everything work fine.

when I go check 14 km away on geodesic point in the same coordinate system, Im off by -0.234 E -0.160 N and z is ok .

tried different csrs system and same error happen.

I did a base decal and 14km away now is good but the ones close to my base are now off. I trusted the system but now I can see that the further im away from my base the more error I got so my conclusion is the 60km coverage works but you loose alot of precision. I followed all the instruction for the ntrip installation, I cant figure out what to do to get more precision. Any suggestion or tips will be appreciated.

Hi @lpdronesag,

This can mean that the math projection of this geodetic reference frame either has distortion errors or some of the known points don’t match the entire projection because they could be shifted.

If this is the case, I’d recommend you try the localization feature of Emlid Flow. It allows you to calculate the conversion parameters by the measurements on the known points in your area in order to align the coordinate system. This feature is under the Survey plan subscription. You can read our guide to learn how to work with it.


it would be good to know more about this error.

Are all the points in the same frame of reference? both the check mark and the base point?
the time of the coordinate calculation is the same for both?
Do you know what are the epsg codes of the system?

with that we could rule out that it is a compatibility error between reference frames and epochs of calculation.

You can try to measure and stakeout, the same mark but at different times of the day. do it for about 2 or 3 days. for example:
1 day - 10am 13am 18am
2 day - 10am 13am 18am
3 day - 10am 13am 18am

so you can see if it is the same

1 Like

Hi, I tried with two system first try was with nad83 mtm zone 5 , after I install my base in nad83(csrs) and same thing happen , switch my survey project in different zone and I was alway off .200mm the system that I used are in the picture . Tried different geoid too and nothing works. Yesterday I tried in utm like the picture and everything worked in my area but I didn’t have time to tried 14km away . I will try next Tuesday. I did the base correction and the result are in the picture and I checked 2 control point and everything was good but close to my base I was off on my control point

Hi @lpdronesag,

The Base shift option just moves the base and doesn’t adjust the coordinate system. I assume that you’ll see the same offset considering the base shift on the benchmarks 14 km away.

Localization is the only option to realign the entire CS.

Thanks for the help, i tried Alain today and still have the same issue. Tomorrow i will try the localization option. Does this happen often? Will i have to do this every Time ? Usually i work close to benchmark but if i have to go further and no Bench mark are available i wont have confidence in the collected data :frowning: . The benchmark im refering 14 km away is (scrs) (v2) and there is no v2 in the collection .

Hi @lpdronesag,

It depends on the real worksite situation: whether the benchmark coordinates match the projection parameters or not. So only field inspection may show it.

If you have localization on your worksite, you don’t need to do it once again at the same place: it’s enough to place the base over a known point used for localization or a known point collected on the calibrated site.

The other thing that may occur is when you’re checking on the benchmark of a lower accuracy class. I had such reports from the US when some users checked plane coordinates on the benchmarks of leveling networks. Such points may have precise elevation but approximate plane coordinates of meter/sub-meter accuracy.