NTRIP corrections work over hotspot, not bluetooth

I’ve looked around the forum at similar posts/issues but haven’t found a solution yet.

I have not been able to get NTRIP over bluetooth to provide corrections with my iOS device, status is stuck on single and message is “waiting for corrections.” If I create a hotspot the corrections work and switch to “fixed”. Ideas?

I just updated to 30 beta 3 and I’m using iphone 13 pro max with latest OS (16.2). I’ve double checked that my login info with my state system (MNCORS) is correct. I’ll attempt screenshots below



1 Like

On my Android set-up I am more likely to get a fix using NTRIP over BT
This sometimes alternates as updates are released

Thanks - I tried using my Android device as well using the NTRIP over bluetooth just to check if it was different and it has the same result.

1 Like

is the internet connection stable at that site?
does this happen at multiple sites?

I beleive so - using Verizon LTE connection and have been testing it in town at a site with clear view of the sky.

1 Like

Your phone shows that it is connected to a Wi-Fi network. Could you try the same with mobile data?

1 Like

I tried it without wifi too - turned off wifi on the iPhone. Same result unfortunately.

Hi Alexander,

I’ve just tried the same configuration with RS2 on 30 Beta 3 and couldn’t reproduce this behavior. The receiver gets corrections with the NTRIP over Bluetooth option. But I’ll help to figure out why it doesn’t work for you correctly. Can you please tell me what version of the app is installed on your iPhone? Is it the latest one?

Flow version 8.0.2.

I also checked my account with our service provider (MNCORS) and it recorded me connecting when I tested while using a hotspot.

Appreciate the help!

Has this been resolved, or not?

No. Not yet.

Hi Alexander,

Got it, thank you!

I’ll check up with the team on what could be the issue here and get back to you.

In my experience the issue has always been operator error :sweat_smile:. Ensure Wi-Fi is not enabled. Connect to Reach Via BT, change settings to NTRIP over Bluetooth, Ensure your credentials are correct, and that there are no scheduled or unscheduled NTRIP outage. One time I was positive my unit was broken, and what had happened was my NTRIP provider decided to de activate one of my accounts. Good luck! Also I’m ashamed for saying this, but have you tried turning everything off and back on again with the proper settings :sweat_smile:

3 Likes

User error again!

You phrased your response just right to get me to connect the dots. My login information worked on the provider webpage but needed me to combine two seperate login fields (organization and username) when connecting on the device. I had contacted the provider to ask about network issues and was able to figure that out talking with them.

I’m not sure how I got connected over the hotspot - I had been trying with multiple devices and deleting and resetting login info so I may have had it right at one point and deleted it.

Thanks to everyone who worked on this!

4 Likes

Alexander,

I’m glad to hear that you were able to sort this out!

@aaron1, thanks for your valuable input!

1 Like

This post was flagged by the community and is temporarily hidden.