Emlid

Ntrip connection


(Luis Galina) #1

How to solve conflicts for the ntrip connection? hostmode does not allow me to connect to the internet or I do not know what the problem is.


(Timmyd) #2

Hi Luis,
If you want to have internet connectivity with the Reach then you will need to connect it to a wifi (that has internet) or cellular hotspot. I use Verizon and I always connect mine to the Verizon Jetpack if I want the Reach RS to have internet (ie NTRIP connection).

On a similar notes. My PC has a LAN connection but when I connect to the Reach RS via wifi, the Reach RS is not able to check for updates even though my browsers work just fine (via the wired lan) and the Reach RS works on 192.168.42.1 via wifi. So not sure why it can not check for updates in this situation. Wifi has and still is the number one problem I deal with on the Reach units. I think it is now much better for the RS units on the 16.1 firmware. But my Reach RTK (original) was still having some issues today.

Hope this helps.


edit. When you connect to the Reach RS hotspot (as you show in the screenshot), there will be no internet connectivity for that. It is only for connecting to Reach unit and using the ReachView app.


(Luis Galina) #3

Timmy How do I turn off host mode?


(Timmyd) #4

When you connect to a “known netork” it automatically turns off the host mode. You can go to the wifi section to either join back to a known network (or setup a new one)

and in the case you are connected to a known network, you can connect back to the “host mode”.


(Tatiana Andreeva) #6

Hi Luis,

Have you managed to connect Reach to a Wi-Fi network?

You can do it in Wi-FI tab of ReachView, just hit add button and enter Wi-Fi credentials.


(Luis Galina) #7

So Tatiana did it, but I can not get the connection by host network


(Hunter) #8

Use the same wi-fi you are using for your NTRIP corrections as timmyd suggests. I too use a JetPack unit and works great. After setting up credentials the first time for login in reachview I rarely have conflicts when I have jetpack wi-fi up and running prior to firing up the reach unit. It will default to the known network rather than going into hotspot mode.


(Tatiana Andreeva) #9

Hi Luis,

Can I ask you to post here the screenshots demonstrated the issue?
Are you able to connect to NTRIP? Which RTCM messages does Reach receive from it?


(Luis Galina) #10


Iphone 7 does not allow me to enable Wifi network when I’m connected to the Reach and in Tablet Lenovo Tab 7 I can not share my cell phone’s internet


(Tatiana Andreeva) #11

@agrimgalina,

Please try:

  • connect your Lenovo tablet to Reach hotspot;
  • open ReachView on the tablet;
  • forget Reach network on your iPhone;
  • share Wi-Fi from iPhone;
  • connect Reach to this Wi-Fi using the tablet.

(Tatiana Andreeva) #12

Hi Luis,

How is it going? Did you connect Reach to NTRIP?


(Luis Galina) #13

Hi Tatiana, I still could not prove it. I’ll let you know thanks