Novice getting started - repeated login prompt, now what?

I’m a novice. However, after getting the Microsoft Wireless keyboard I can enter enter the login: pi, but then after enter password: raspberry, get: 8 lines, starting with Last login: w date and UTC on tty1, a line w info on the 3.12.26-rt40+ #1 PREEMPT RT …etc; lines w info on the distribution, a lin: Raspbian GNU/Linux 7 raspberrypt tty1, followed by the login prompt. So then what?

hi Patrick,

That is good news! Means you have successfully logged in and you are now on the commandline. Welcome to linux :wink:

I guess you have logged in using telnet? or ssh?

So then what…? What do you want to do?

May be play around with the examples?

Personally I love this one!

hugo

Thanks Hugo,
However, doesn’t seem like I’m at the command line prompt. I didn’t do anything remotely, just plugged in the MS wireless 800 keyboard, which got around the known issue. Instead, I stuck in the SD card and powered up. Lots of startup lines scroll by, but when I try logging in, I get the after UN: Pi, when I enter password: raspberry, I get: 8 lines, starting with Last login: w date and UTC on tty1, a line w info on the 3.12.26-rt40+ #1 PREEMPT RT …etc; lines w info on the distribution, a lin: Raspbian GNU/Linux 7 raspberrypt tty1, followed by the login prompt, again and again. On the other RPi distribution I’ve run: Linux 3.2.0-2-mx5 armv71 Debian, I instead get pi@raspberrypi ~$ with blinking curser where I can enter commands; launch gui, shutdown, etc. As a beginner, I’m not seeing how to do anything on this RT enabled version. But, usually with me, it’s operator error. I appreciate any suggestions.

Hello Patrick,
The image with RT kernel is not intended for general use and it really does have problems with keyboard support. The image should be used in embedded systems, where there’s usually no GUI. I’d suggest to use ssh over ethernet\wifi to connect to your Raspberry.

Problem solved. Thanks to all, after some homework, I’m able to connect via ssh:
Pats-iMac:~ patcoyle$ ssh pi@10.0.1.30
pi@10.0.1.30’s password:
Linux raspberrypi 3.12.26-rt40+ #1 PREEMPT RT Fri Sep 19 23:59:27 MSK 2014 armv6l

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Thu Jan 1 22:42:25 2015
pi@raspberrypi ~ $

      Hi

I’ve got the same problem, so when i boot the RPI2
with navio+ (that run with modify version of Raspbian PREMPT-RT) the
graphic interface comes with login screen and when i wrote “pi” and
"raspberry" for password (as default) the screen goes black for a time
and goes back with the same screen!! I don’t know what happen (for
precision the desktop is running with lightdm graphic interface)

Thank you so much for your responses and sorry a lot for my english!! (i’m french and it’s too late )

Tibz

(i redirect this post here because its more appropriate)

All done!! We need to install an LXDE desktop environment beside the Lightdm desktop and after that the graphic interface doesn’t ask any password!

for lightdm interface:

sudo apt-get install lighthdm

for lxde interface (light version):

sudo apt-get install lxde-core (https://wiki.debian.org/fr/LXDE)

See you soun Navio community

Please do not fly with a graphical desktop running.
It uses lots of processing power, that might be needed elsewhere.
Everything you need to configure can be done from the command line, as discribed in the docs.