Not Receiving Corrections from Base

New purchase of two RS2 receivers.
Followed instructions for set up, one as base, second as rover.
Rover appears to function as expected.
Base does not appear to send corrections.

Triple checked all settings per the tutorial for set up using LoRa radios, values match between the Base and Rover.

When checking settings on the Base unit in the Correction Input tab the following messages appear:

“* Connected to /dev/ttyMFD2”

Also in red appears “LoRa is already used in base corrections output”

And finally the Apply Button does nothing when tapped.

Base does not take correction input from rover or itself. Turn base corrections off unless getting them from yet another base.
It will throw an error cause you are trying to use the same port in two places.

Rover receives RTCM3, base-mode always off, corrections on

Base sends RTCM3, base-mode on, corrections off (unless you have a third unit connected by anything but Lora.)
Make sure everything you want to use is 1hz on base, but set arp to 0.1hz.

Set lora bandwidth and power as high as practical for the situation.


Hi Azevo,

Welcome to the community forum!

As @PotatoFarmer has already mentioned, you don’t need to enable Corrections Input on the base.

To configure corrections transmission on the base, you need to do the following:

  1. Go to the Base mode tab
  2. In Base coordinates box, specify the base’s position manually or using the average method. For the latter option, wait until the base averages its position
  3. Enable Corrections output
  4. In this box, choose LoRa and click Apply

After that, the base will be able to send the corrections to the rover.

We have a video guide and a text guide on the base and rover configuration via LoRa that might be of help to you.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.