Not receiving corrections even though it says (Receiving Corrections)

I have set up a sparkfun mosaic x5 base station on an unknown point. I am using rtk2go to send corrections. I am connected to the rs3 via bluetooth. I will get the green Receiving Corrections but in status overview i see single and it is all zeros under corrections with the green arrow next to receiving corrections. I have red at the top with it indicating waiting for fix. I have tried to enter my opus ppp information and am still getting same results. any ideas?

1 Like

Sorry, off-topic…

Sure would like to see a future model of Emlid implementing Mosiac-x5 or its own comparable or better.

… back on-topic.

4 Likes

Here is the link to my base station on RTK2go
http://3.143.243.81:2101/SNIP::MOUNTPT?baseName=Beestrailer&tk=aymogh3GuHsHNn2G3MF8

is there some information that I am not broadcasting? Just thought I would share that if someone could see the problem.

Here is my opus PPP information:
2024/06/13 23:27:00
EPHEMERIS: igu23184.eph [ultra-rapid] STOP: 2024/06/14 18:59:30
NAV FILE: brdc1650.24n OBS USED: 56829 / 57720 : 98%
ANT NAME: NONE NONE # FIXED AMB: 149 / 165 : 90%
ARP HEIGHT: 04.1597 OVERALL RMS: 0.018(m)

REF FRAME: NAD_83(2011)(EPOCH:2010.0000) ITRF2014 (EPOCH:2024.4519)

     X:     -1820317.738(m)   0.011(m)          -1820318.747(m)   0.011(m)
     Y:     -4500232.895(m)   0.018(m)          -4500231.603(m)   0.018(m)
     Z:      4125418.662(m)   0.009(m)           4125418.523(m)   0.009(m)

   LAT:   40 32 54.95460      0.015(m)        40 32 54.96842      0.015(m)
 E LON:  247 58 37.04693      0.015(m)       247 58 36.98659      0.015(m)
 W LON:  112  1 22.95307      0.015(m)       112  1 23.01341      0.015(m)
EL HGT:         1471.556(m)   0.006(m)              1470.843(m)   0.006(m)

ORTHO HGT: 1488.847(m) 0.054(m) [NAVD88 (Computed using GEOID18)]

                    UTM COORDINATES    STATE PLANE COORDINATES
                     UTM (Zone 12)         SPC (4302 UT C)

Northing (Y) [meters] 4489151.965 2246073.067
Easting (X) [meters] 413375.526 455696.166
Convergence [degrees] -0.66511389 -0.33505000
Point Scale 0.99969236 0.99997635
Combined Factor 0.99946164 0.99974557

US NATIONAL GRID DESIGNATOR: 12TVK1337689152(NAD 83)

                          BASE STATIONS USED

PID DESIGNATION LATITUDE LONGITUDE DISTANCE(m)
DG6570 IDPO POCATELLO CORS ARP N425155.995 W1122554.287 259616.4
DJ8991 P030 KEMMERERLFWY2005 CORS GRP N414459.315 W1103046.067 184075.8
DL7694 GOSH GOSH_BRGN_UT1996 CORS GRP N403824.589 W1141046.862 182872.7

             NEAREST NGS PUBLISHED CONTROL POINT

LP0397 T3S R2W SECS 22 23 26 27=2707 N403212.925 W1120236.964 2171.2

Looking at the Snip caster messages on the page you linked to, this seems to be either a caster issue or base issue.

Check this message:


It seems to be reconnecting all the time?

The mosaic x5 is connected via cat5 to a starlink router could that be a problem using starlink? I ordered a set of Lora radios to see if it works over Lora.

Hi Jason,

Do I understand correctly that you use Mosaic x5 as a base and RS3 as the rover? This way, a LoRa connection won’t be suitable since LoRa can only be used for Emlid devices.

How did you pass the correction from the base to the rover?

Could you also share a screenshot of the Correction Input and Status Tab from the RS3, also from the Mosaic side setting, with information about the RTCM3 setting?

2 Likes

I will do that , this has been over ntrip using rtk2go.com. I just received some 3rd party Lora radios but have not tried them yet. I understand that the Emlid Lora will only work with another Emlid base/rover

1 Like



these are the gnss settings on the mosaic x5





OPUS is not a PPP service. NGS uses adjoining CORS for the computations of the rover position.

PPP uses the satellite positions (ephemerides) and on-board atomic clocks to determine a position.

1 Like

From your professional experience, which do you find is the best and most accurate overall?

NGS OPUS

You have to wait approx 10 days for precise ephemerides to even approach OPUS solution accuracy.

Besides, I’d think you have problems using a PPP solution tying in to NGS passive stations, you would certainly have to have the correct software for conversion and also use plate drift factors, aka NGS HTDP software.

I’ll try and use a passive station to compare soon for an example, would be fun to experiment.

2 Likes

To give some idea what’s possible at the pointy end, here’s a series of 16 consecutive 3-to-5-day AUSPOS Final solutions of my own base:

The heat map is the calculated combination of the 16 uncertainty ellipse areas. All fall inside the light blue boundary.

To put that in perspective this is how it scales to the 5/8" antenna mount, the 0.0079m radius shown above is the measured outer thread:

Further, the distribution is not exactly random either. The data is precise enough to show that the noise is actually an extremely low frequency variation wandering around the top of the mount screw:

I guess if you were an antenna bored out of your brains you would probably want to go for a walk too.

3 Likes

That is quite amazing considering how far away the satellites are and how fast they move.

2 Likes

I emailed rtk2go and changed my messages. here Is my new settings


I am still not receiving corrections. even though it says I am. could someone point me in the direction of setup of a lora radio to the usbc port on the emlid rs3? I want to see if I get corrections that way.

Are these the Emlid LoRa radios or some other brand, i.e. from Sparkfun or elsewhere? Only Emlid LoRa radios will work with Emlid products, i.e. RS3.

You could connect a UHF radio to your base and transmit to your RS3 as it can receive (not send) UHF with UHF antenna.

Or use NTRIP between your RS3 rover and Mosaic Base?

Why not use NTRIP Caster Land Survey Software | Emlid instead if RTK2GO?

2 Likes

I will try the Emlid caster and let you know

2 Likes

I am having issues connecting to the emlid caster service with the mosaic x5 base.


I was able to connect to the Emlid caster when I set it to v1 instead of v2. On the rs3 side I am not receiving corrections and it says not receiving corrections. I will try again tomorrow